Ловим глюки на форуме..., все ошибки форума сюда <=
Дата обновления: 22.09.2017 - 10:58, перейти к новому сообщению
icon13
#1
PRYANIK



Made In Tula
[SoftoRooMTeaM] Group Icon

Группа: Администраторы
Сообщений: 14.024
Регистрация: 22.02.2004
Пользователь №: 7


Респектов: 3780
-----XXXXX




Здесь пишем об ошибках на форуме

Твой софтовый форум
User is offline
Go topGo end

Ответов(410 - 419)
Отправлено: 12.08.2017 - 15:24
potok



профи!
[SoftoRooMTeaM] Group Icon

Группа: СуперМодераторы
Сообщений: 7.912
Регистрация: 3.05.2006
Пользователь №: 158.398


Респектов: 4962
-----XXXXX




Твой софтовый форум

Mozilla Firefox 55.0.1 есть

Дошло, в постах нету...

Не понял, вроде как есть

Твой софтовый форум
User is online!
Go topGo end
icon1 Отправлено: 12.08.2017 - 15:28
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 5.542
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 2648
-----XXXXX




Сережа !

Этот выбор есть и у меня...

Просто внизу при написании поста есть еще смайлы , которые ставились перед публикацией поста и
появлялись слева симметрично номеру поста...
Сейчас их не видно ...
Ты посмотри внимательно ...
User is online!
Go topGo end
icon1 Отправлено: 12.08.2017 - 17:17
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 5.542
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 2648
-----XXXXX




Спасибо, Саша !

Смайлики на постах вернулись ... smile.gif
User is online!
Go topGo end
Отправлено: 12.08.2017 - 17:55
PRYANIK



Made In Tula
[SoftoRooMTeaM] Group Icon

Группа: Администраторы
Сообщений: 14.024
Регистрация: 22.02.2004
Пользователь №: 7


Респектов: 3780
-----XXXXX




по ошибке удалил и не заметил smile.gif...
User is offline
Go topGo end
icon1 Отправлено: 15.09.2017 - 23:58
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 5.542
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 2648
-----XXXXX




Саша, маленький вопрос...

Сначала скрин
» Нажмите, для открытия спойлера | Press to open the spoiler «


Теперь вопрос - спойлер - это так было задумано или это просто ошибка ?

Скрин сделал в waterfox, но и в IE, и в EDGE выглядит одинаково ... smile.gif
User is online!
Go topGo end
Отправлено: 16.09.2017 - 6:55
PRYANIK



Made In Tula
[SoftoRooMTeaM] Group Icon

Группа: Администраторы
Сообщений: 14.024
Регистрация: 22.02.2004
Пользователь №: 7


Респектов: 3780
-----XXXXX




Ошибка, но у себя не могу воспроизвести:
» Нажмите, для открытия спойлера | Press to open the spoiler «
User is offline
Go topGo end
icon1 Отправлено: 16.09.2017 - 14:33
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 5.542
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 2648
-----XXXXX




Цитата | Quote(PRYANIK @ 16.09.2017 - 6:55)
Ошибка, но у себя не могу воспроизвести

В обычном формате форума у меня такой ошибки нет как и у тебя...
Она возникает только когда пытаешься в профиле посмотреть последние сообщения пользователя,
в частности найти свои собственные посты...
И эта ошибка не единична - там есть и другие...
User is online!
Go topGo end
Отправлено: 16.09.2017 - 14:57
PRYANIK



Made In Tula
[SoftoRooMTeaM] Group Icon

Группа: Администраторы
Сообщений: 14.024
Регистрация: 22.02.2004
Пользователь №: 7


Респектов: 3780
-----XXXXX




Благодарю, вроде пофиксил.
Глюк вылез из-за подсветки поиска, забыл что у нас есть поиск по профилю smile.gif..
User is offline
Go topGo end
icon1 Отправлено: 16.09.2017 - 15:06
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 5.542
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 2648
-----XXXXX




Спасибо, теперь вроде все нормально... smile.gif
User is online!
Go topGo end
Отправлено: 16.09.2017 - 18:31
nokeMoH



профи!
*****

Группа: Пользователи
Сообщений: 988
Регистрация: 23.08.2008
Пользователь №: 1.040.887


Респектов: 120
-----X----


Предупреждений:


Не знаю на сколько это глюк, но не зарегистрированные/не авторизованные пользователи раньше не имели возможности видеть скрытый текст за тегом Hide..

И ещё небольшая не точность, раньше всегда работала кнопка Mouse 3 по клику на Подсолнухи, в фоновом режиме открывалась главная страница сайта, а сейчас ни чего не происходит.. Когда курсор наводиться на подсолнухи, заметно что он видоизменяется, значит это гиперссылка, но такого перехода не получается, только прямое нажатие по Mouse 1...
User is offline
Go topGo end

Topic Options
Сейчас: 22.09.2017 - 12:43
Мобильная версия | Lite версия