Здравствуйте, Гость ( Вход | Регистрация )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)

Вид темы: Стандартный · [ Линейный ] · Режимы сортировки: [ По возрастанию (0-9) ] · По убыванию (9-0)

> 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)


 
post 1.09.2011 - 14:50
Отправлено #1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 1.872
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1749
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «

User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

Reply to this topicStart new topicStart Poll
Ответов(1700 - 1709)
 
post 24.06.2016 - 9:25
Отправлено #1701
bagiraa2007



Новичок


Профиль
Группа: Пользователи
Сообщений: 6
Регистрация: 21.06.2016
Пользователь №: 2.104.970


Респектов: 0
----------


Предупреждений:  


А мне кто-нибудь поможет?))) Есть 1с для автомагазина?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 9:29
Отправлено #1702
Сераямышь



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 18
Регистрация: 17.02.2016
Пользователь №: 2.100.731


Респектов: 1
-----X----


Предупреждений:  


А чем автомагазин отличается от обычного? Слегка переделать обычную торговлю,7.7, добавить код детали, что б удобно было искать в каталоге и все....
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 9:48
Отправлено #1703
slypower



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 46
Регистрация: 20.06.2016
Пользователь №: 2.104.963


Респектов: 13
-----X----


Предупреждений:  


Цитата | Quote(Pasha-Buh @ 23.06.2016 - 22:20)
Вот интересная статья по свертке регистров:
http://alexeev.pro/?page_id=1282
*

Вот так я и сворачиваю свою перепиленную 1с-ку торговля. А при переезде на новую, деноминирую документ этот, т.к. делю на 10000
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 11:55
Отправлено #1704
botman4



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 43
Регистрация: 13.01.2015
Пользователь №: 2.068.470


Респектов: 10
-----X----


Предупреждений:   1


1с 7.7 Лечим формирование xml ЭСЧФ от Юколы:
копируем в Extforms файл toxml.ert ( скачал на пару страниц выше.)

лезем в Конфигуратор:

Обработки - ВыгрузкаЭСЧФ:

правим следующее:

1)

Code
Функция ПроверкаОбновлений()  
//Перем Ответ;  
//Попытка
// HTTPАдрес = АдресСайтаОбновлений+"expcheckxml.asp?id="+СокрЛП(Константа.УННОрганизации)+"&regnum="+СокрЛП(Константа.РегНомер);                                                                                                            
// HTTPСоединение.Получить(HTTPАдрес, Ответ, 2);//url, приемник, тип приемника (1 - путь к файлу, куда записать полученные данные)
   //Исключение
// Сообщить(HTTPСоединение.СтрокаСостоянияОтвета);
// Возврат 0;
//КонецПопытки;
//Если ПустоеЗначение(Ответ) = 1 Тогда
// Возврат 0;
//КонецЕсли;
//Если Ответ = "NA" Тогда
// Сообщить("Выгрузка ЭСЧФ доступна в онлайн режиме для пользователей, подписанных на обновление!","!");
// Сообщить("По вопросам подписки обращайтесь по тел. 210-59-03", "i");    
// Возврат -1;
//КонецЕсли;      
//
//КомпонентаXML = КаталогИБ() + "Extforms\"+Прав(СтрЗаменить(Ответ,"tx","er"),9);    
//Попытка
// HTTPСоединение.Получить(Ответ, КомпонентаXML, 1);//url, приемник, тип приемника (1 - путь к файлу, куда записать полученные данные)
//Исключение  
// Сообщить(HTTPСоединение.СтрокаСостоянияОтвета);
// Возврат 0;
//КонецПопытки;  
//
//Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда
// Возврат 0;
//КонецЕсли;
Компонента = "toxml.ert";
КомпонентаXML = КаталогИБ() + "Extforms\"+Компонента;
Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда  
 Возврат 0;
КонецЕсли;
Возврат 1;
КонецФункции  


2)
ищем Процедуру "Выполнить() "
и в конце делаем так:

Code
//Если ФС.СуществуетФайл(КомпонентаXML) = 1 Тогда
//ФС.УдалитьФайл(КомпонентаXML);
//КонецЕсли;



собственно файл создается, загружать на портал я не пробовал.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 13:40
Отправлено #1705
AlbertinSS



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 18
Регистрация: 25.06.2012
Пользователь №: 1.980.663


Респектов: 1
-----X----


Предупреждений:  


Куда делся файл toxml.ert??? Выложите
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 14:15
Отправлено #1706
dima_k



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 16
Регистрация: 7.03.2012
Пользователь №: 1.957.179


Респектов: 1
-----X----


Предупреждений:  


Цитата | Quote(AlbertinSS @ 24.06.2016 - 13:23)
Куда делся файл toxml.ert??? Выложите
*


лежит на месте
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 14:37
Отправлено #1707
paulinka465



Новичок


Профиль
Группа: Пользователи
Сообщений: 6
Регистрация: 4.07.2012
Пользователь №: 1.982.046


Респектов: 1
-----X----


Предупреждений:  


Цитата | Quote(vavilovo @ 23.06.2016 - 23:49)
С 8-кой такое чувство, что кинули всех. При том, что 60-70 процентов сидят на 1.6, к которой даже не собираются делать обработки, но на которую в свое время всех "льготно" переводили, при сроке в неделю на обновление - это просто выжим бабла из народа. При всем при этом перевестись на 2.х далеко не все могут ввиду технических причин, каких не мало. В общем как всегда у нас, срубить бабосов, а народ пусть расхлебывает сам.
*



Я звонила в Юколу - они по-прежнему будут поддерживать Бух 1.6 8.2. Последнее обновление от них с компонентой Зарплата датировано 3 июня. Еще пока не тестировали нормально, но бухов своих успокоила.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 17:32
Отправлено #1708
svetllan



Новичок


Профиль
Группа: Пользователи
Сообщений: 11
Регистрация: 18.01.2016
Пользователь №: 2.097.894


Респектов: 0
----------


Предупреждений:  


А Мисофта розницы 7.7 не появлялось?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 24.06.2016 - 21:06
Отправлено #1709
odin_es



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 44
Регистрация: 19.01.2016
Пользователь №: 2.097.966


Респектов: 2
-----X----


Предупреждений:  


Цитата | Quote(botman4 @ 24.06.2016 - 11:38)
собственно файл создается, загружать на портал я не пробовал
*



Файл-то есть. А вот я не вижу там средств обмена с порталом. То есть, их надо, считает Юкола, загружать на портал ручками? А где XSD и проверка сформированных XML перед отправкой?

Сообщение отредактировал odin_es - 25.06.2016 - 11:59
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 25.06.2016 - 15:26
Отправлено #1710
trasca



Новичок


Профиль
Группа: Пользователи
Сообщений: 2
Регистрация: 27.05.2016
Пользователь №: 2.104.844


Респектов: 0
----------


Предупреждений:  


Ищу свежий Юкольный общепит.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post


Reply to this topicTopic OptionsStart new topic
Сейчас: 27.06.2017 - 13:34
Мобильная версия | Lite версия