(Архив, часть 1) 1С Конфигурации 7.7 -8* для РБ, 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсужден
Дата обновления: 24.07.2017 - 11:31, перейти к новому сообщению
#1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.874
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1755
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

(Архив, часть 1)


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



i Уведомление:
Тема закрыта, продолжение здесь


Сообщение отредактировал PRYANIK - 19.08.2017 - 19:40
User is offline
Go topGo end

Ответов(1790 - 1799)
Отправлено: 30.06.2016 - 21:13
vfrc48



Новичок


Группа: Пользователи
Сообщений: 13
Регистрация: 29.06.2016
Пользователь №: 2.105.015


Респектов: 0
----------


Предупреждений:


Здравствуйте! Может есть у кого-нить установочник Мисофт Строительство 7,7 а так же может кто-нибудь скинет нужную платформу для этой конфы.Буду очень признателен.
User is offline
Go topGo end
Отправлено: 30.06.2016 - 21:18
gerg



Бывалый
*

Группа: Пользователи
Сообщений: 28
Регистрация: 28.12.2013
Пользователь №: 2.039.550


Респектов: 0
----------


Предупреждений:


Добрый день. Тестировал программы от МиСофт и обнаружилась очень неприятная и обширного действия ошибка при применении функций: "глФорматСуммы(Сумма, ДатаДок="")" и "глОкругление(Сумма, ДатаДок = "")" в ячейках табличной части печатных форм. Суть ошибки в том, что если ячейка печатной формы табличной части имеет тип "выражение" и в ней использована одна из этих функций, то в итоге при печати мы будем иметь не значение с копейками, а значение без копеек. Тип ячеек должен быть "шаблон" или в ячейке, которая имеет тип "выражение" в конце должно стоять "#Ч". Также в строке "Возврат СокрЛП(Формат(Сумма,"Ч019."+Точность+"."))" функции "глФорматСуммы(Сумма, ДатаДок="")" после точки, в кавычках, удалить запятую. У кого будут вопросы - пишите. Могу только добавить, что только в типовой конфигурации надо исправит более 550 ячеек в печатной части табличных форм. Если я не прав - буду рад услышать опровержение.
User is offline
Go topGo end
Отправлено: 30.06.2016 - 21:34
PEPPER_G



Бывалый
*

Группа: Пользователи
Сообщений: 29
Регистрация: 29.06.2016
Пользователь №: 2.105.013


Респектов: 17
-----X----


Предупреждений:


Поделитесь, пожалуйста, обновление Юкола Общепит 7.7, спасибо!
User is offline
Go topGo end
Отправлено: 30.06.2016 - 21:47
vavilovo



Новичок


Группа: Пользователи
Сообщений: 10
Регистрация: 12.02.2012
Пользователь №: 1.952.337


Респектов: 1
-----X----


Предупреждений: 1


Функция глФорматСуммы(Сумма, ДатаДок="") Экспорт
Точность = 2;
Если ПустоеЗначение(ДатаДок) = 0 Тогда
Если ДатаДок < глДатаДеноминации Тогда
Точность = 0;
КонецЕсли;
КонецЕсли;
Возврат СокрЛП(Формат(Сумма,"Ч019."+Точность+"."));//нет запятой после точки
КонецФункции

Функция глФорматСуммыПропись(Сумма, ДатаДок="") Экспорт
ФорматнаяСтрока = "ЧПДС19.2"; //добавлена размерность и точность
Если ПустоеЗначение(ДатаДок) = 0 Тогда
Если ДатаДок < глДатаДеноминации Тогда
ФорматнаяСтрока = "ЧПД";
КонецЕсли;
КонецЕсли;
Возврат СокрЛП(Формат(Сумма, ФорматнаяСтрока));
КонецФункции

Вот так все взлетает норм. Но осадочек остался smile.gif Ещё заметил каку - в наименованиях столбцов ТЧ в некоторых печатных формах стоит как и было (руб.), а нужно руб. коп. Никто не тестил походу нормально. ЭСЧФ от Мисофта я так понял не ждать? Ну а пока Вы держитесь там, всего доброго, здоровья, хорошего настроения smile.gif
User is offline
Go topGo end
Отправлено: 30.06.2016 - 23:53
Alla52



Новичок


Группа: Пользователи
Сообщений: 6
Регистрация: 16.01.2015
Пользователь №: 2.068.885


Респектов: 0
----------


Предупреждений:


Вышло обновление Мисофт бухгалтерия 7.7 от 30.06.2016. Там доработана деноминация и есть ЭСЧФ .Поделитесь ,пожалуйста.
User is offline
Go topGo end
Отправлено: 1.07.2016 - 9:05
Demida



Новичок


Группа: Пользователи
Сообщений: 5
Регистрация: 29.06.2016
Пользователь №: 2.105.016


Респектов: 0
----------


Предупреждений:


Может у кого есть обновление Мисофт 7.7 Проф Плюс? Скиньте, пожалуйста
User is offline
Go topGo end
Отправлено: 1.07.2016 - 10:08
sdslawik



Новичок


Группа: Пользователи
Сообщений: 10
Регистрация: 29.10.2015
Пользователь №: 2.091.651


Респектов: 0
----------


Предупреждений:


Мисофт 7.7, релиз 160630 от 30.06.2016 г. поделитесь пожалуйста)
User is offline
Go topGo end
Отправлено: 1.07.2016 - 10:12
TotalWin



Опытный юзверь
**

Группа: Пользователи
Сообщений: 137
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 22
-----X----


Предупреждений:


Цитата | Quote(Demida @ 1.07.2016 - 8:46)
Может у кого есть обновление Мисофт 7.7 Проф Плюс? Скиньте, пожалуйста
*



В посте 1749 обновление от 20.06.2016. Или ждете более нового?
User is offline
Go topGo end
Отправлено: 1.07.2016 - 10:35
Foxit



Новичок


Группа: Пользователи
Сообщений: 14
Регистрация: 12.01.2013
Пользователь №: 2.004.171


Респектов: 0
----------


Предупреждений:


Люди, добрые поделитесь обновлением 1С Управление торговлей для Беларуси релиз 3.2.2.4 от 30.06.2016, надо деноминацию провести.
User is offline
Go topGo end
Отправлено: 1.07.2016 - 11:49
PEPPER_G



Бывалый
*

Группа: Пользователи
Сообщений: 29
Регистрация: 29.06.2016
Пользователь №: 2.105.013


Респектов: 17
-----X----


Предупреждений:


Цитата | Quote(Alla52 @ 30.06.2016 - 23:34)
Вышло обновление Мисофт бухгалтерия 7.7 от 30.06.2016. Там доработана деноминация и есть ЭСЧФ .Поделитесь ,пожалуйста.
*


Цитата | Quote(sdslawik @ 1.07.2016 - 9:49)
Мисофт 7.7, релиз 160630 от 30.06.2016 г. поделитесь пожалуйста)
*


User is offline
Go topGo end

Topic Options
task
Сейчас: 21.10.2017 - 7:47
Мобильная версия | Lite версия