SoftoRooM LifeRooM Whois RSS GZip WAP Поиск Правила Помощь Disclaimer
Твой софтовый форумТвой софтовый форумТвой софтовый форумТвой софтовый форум

Здравствуйте, Гость ( Вход | Регистрация )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)

Вид темы: Стандартный · [ Линейный ] · Режимы сортировки: [ По возрастанию (0-9) ] · По убыванию (9-0)

> 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)


 
post 1.09.2011 - 14:37
Отправлено #1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 1.769
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1667
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «

Краткий синопсис c просторов о некоторых разработчиках:
» Нажмите, для открытия спойлера | Press to open the spoiler «


как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «


Скачивание по ссылкам с ifolder только через вариант "просмотр рекламы".
Вариант через "менеджер загрузки" устанавливает некорректное программное обеспечение.


User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

Reply to this topicStart new topicStart Poll
Ответов(1790 - 1799)
 
post 30.06.2016 - 18:25
Отправлено #1791
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 1.769
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1667
-----XXXXX




1с7 Мисофт "Квартплата" от 19.02.2016, ссылка от Badplayer


Скачивание по ссылке только через вариант "просмотр рекламы". Вариант через "менеджер загрузки" устанавливает некорректное программное обеспечение.

Цитата | Quote(iBuilder @ 30.06.2016 - 18:09)
Конфигурация "Бухгалтерия для Беларуси", релиз 1.6.71.1, может кто выложить?
*


ознакомительное обновление 1.6.71.2, спасибо vsv64
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 30.06.2016 - 18:42
Отправлено #1792
iBuilder



Новичок


Профиль
Группа: Пользователи
Сообщений: 6
Регистрация: 15.10.2013
Пользователь №: 2.032.794


Респектов: 0
----------


Предупреждений:  


Цитата | Quote(Finist @ 30.06.2016 - 18:21)
ознакомительное обновление 1.6.71.2, спасибо vsv64
My Webpage
*


1.6.71.2 у меня не ставится на 1.6.70.1, я так понял нужна сначала 1.6.71.1
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 30.06.2016 - 20:58
Отправлено #1793
vfrc48



Новичок


Профиль
Группа: Пользователи
Сообщений: 5
Регистрация: 29.06.2016
Пользователь №: 2.105.015


Респектов: 0
----------


Предупреждений:  


Здравствуйте! Может есть у кого-нить установочник Мисофт Строительство 7,7 а так же может кто-нибудь скинет нужную платформу для этой конфы.Буду очень признателен.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 30.06.2016 - 21:03
Отправлено #1794
gerg



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 16
Регистрация: 28.12.2013
Пользователь №: 2.039.550


Респектов: 0
----------


Предупреждений:  


Добрый день. Тестировал программы от МиСофт и обнаружилась очень неприятная и обширного действия ошибка при применении функций: "глФорматСуммы(Сумма, ДатаДок="")" и "глОкругление(Сумма, ДатаДок = "")" в ячейках табличной части печатных форм. Суть ошибки в том, что если ячейка печатной формы табличной части имеет тип "выражение" и в ней использована одна из этих функций, то в итоге при печати мы будем иметь не значение с копейками, а значение без копеек. Тип ячеек должен быть "шаблон" или в ячейке, которая имеет тип "выражение" в конце должно стоять "#Ч". Также в строке "Возврат СокрЛП(Формат(Сумма,"Ч019."+Точность+"."))" функции "глФорматСуммы(Сумма, ДатаДок="")" после точки, в кавычках, удалить запятую. У кого будут вопросы - пишите. Могу только добавить, что только в типовой конфигурации надо исправит более 550 ячеек в печатной части табличных форм. Если я не прав - буду рад услышать опровержение.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 30.06.2016 - 21:19
Отправлено #1795
PEPPER_G



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 23
Регистрация: 29.06.2016
Пользователь №: 2.105.013


Респектов: 17
-----X----


Предупреждений:  


Поделитесь, пожалуйста, обновление Юкола Общепит 7.7, спасибо!


Сообщение отредактировал PEPPER_G - 1.07.2016 - 1:12
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 30.06.2016 - 21:32
Отправлено #1796
vavilovo



Новичок


Профиль
Группа: Пользователи
Сообщений: 8
Регистрация: 12.02.2012
Пользователь №: 1.952.337


Респектов: 1
-----X----


Предупреждений:   1


Функция глФорматСуммы(Сумма, ДатаДок="") Экспорт
Точность = 2;
Если ПустоеЗначение(ДатаДок) = 0 Тогда
Если ДатаДок < глДатаДеноминации Тогда
Точность = 0;
КонецЕсли;
КонецЕсли;
Возврат СокрЛП(Формат(Сумма,"Ч019."+Точность+"."));//нет запятой после точки
КонецФункции

Функция глФорматСуммыПропись(Сумма, ДатаДок="") Экспорт
ФорматнаяСтрока = "ЧПДС19.2"; //добавлена размерность и точность
Если ПустоеЗначение(ДатаДок) = 0 Тогда
Если ДатаДок < глДатаДеноминации Тогда
ФорматнаяСтрока = "ЧПД";
КонецЕсли;
КонецЕсли;
Возврат СокрЛП(Формат(Сумма, ФорматнаяСтрока));
КонецФункции

Вот так все взлетает норм. Но осадочек остался smile.gif Ещё заметил каку - в наименованиях столбцов ТЧ в некоторых печатных формах стоит как и было (руб.), а нужно руб. коп. Никто не тестил походу нормально. ЭСЧФ от Мисофта я так понял не ждать? Ну а пока Вы держитесь там, всего доброго, здоровья, хорошего настроения smile.gif

Сообщение отредактировал vavilovo - 30.06.2016 - 22:48
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 30.06.2016 - 23:38
Отправлено #1797
Alla52



Новичок


Профиль
Группа: Пользователи
Сообщений: 5
Регистрация: 16.01.2015
Пользователь №: 2.068.885


Респектов: 0
----------


Предупреждений:  


Вышло обновление Мисофт бухгалтерия 7.7 от 30.06.2016. Там доработана деноминация и есть ЭСЧФ .Поделитесь ,пожалуйста.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 1.07.2016 - 8:50
Отправлено #1798
Demida



Новичок


Профиль
Группа: Пользователи
Сообщений: 5
Регистрация: 29.06.2016
Пользователь №: 2.105.016


Респектов: 0
----------


Предупреждений:  


Может у кого есть обновление Мисофт 7.7 Проф Плюс? Скиньте, пожалуйста
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 1.07.2016 - 9:53
Отправлено #1799
sdslawik



Новичок


Профиль
Группа: Пользователи
Сообщений: 5
Регистрация: 29.10.2015
Пользователь №: 2.091.651


Респектов: 0
----------


Предупреждений:  


Мисофт 7.7, релиз 160630 от 30.06.2016 г. поделитесь пожалуйста)
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 1.07.2016 - 9:57
Отправлено #1800
TotalWin



Опытный юзверь
**

Профиль
Группа: Пользователи
Сообщений: 67
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 14
-----X----


Предупреждений:  


Цитата | Quote(Demida @ 1.07.2016 - 8:46)
Может у кого есть обновление Мисофт 7.7 Проф Плюс? Скиньте, пожалуйста
*



В посте 1749 обновление от 20.06.2016. Или ждете более нового?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post


Reply to this topicTopic OptionsStart new topic
 


Сейчас: 4.12.2016 - 9:03
LITE - версия