SoftoRooM LifeRooM Whois RSS GZip WAP Поиск Правила Помощь Disclaimer
Твой софтовый форумТвой софтовый форумТвой софтовый форумТвой софтовый форум

Здравствуйте, Гость ( Вход | Регистрация )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)

Вид темы: Стандартный · [ Линейный ] · Режимы сортировки: [ По возрастанию (0-9) ] · По убыванию (9-0)

> 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)


 
post 1.09.2011 - 14:37
Отправлено #1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 1.774
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1671
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «

Краткий синопсис c просторов о некоторых разработчиках:
» Нажмите, для открытия спойлера | Press to open the spoiler «


как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «


Скачивание по ссылкам с ifolder только через вариант "просмотр рекламы".
Вариант через "менеджер загрузки" устанавливает некорректное программное обеспечение.


User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

Reply to this topicStart new topicStart Poll
Ответов(2730 - 2739)
 
post 20.09.2016 - 7:41
Отправлено #2731
valasiuk



Новичок


Профиль
Группа: Пользователи
Сообщений: 12
Регистрация: 2.02.2016
Пользователь №: 2.099.273


Респектов: 0
----------


Предупреждений:  


Доброе утро, может есть у кого Юкола стандартная за сентябрь
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 20.09.2016 - 11:01
Отправлено #2732
Venom_BLR



Новичок


Профиль
Группа: Пользователи
Сообщений: 6
Регистрация: 13.01.2014
Пользователь №: 2.040.677


Респектов: 19
-----X----


Предупреждений:  


1С Юкола 7.7 Бух. учёт за сентябрь 2016

1С Юкола 7.7 Розница за сентябрь 2016

1С Юкола 7.7 Доп за сентябрь 2016
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 20.09.2016 - 11:13
Отправлено #2733
maksim601



Новичок


Профиль
Группа: Пользователи
Сообщений: 5
Регистрация: 25.07.2011
Пользователь №: 1.912.862


Респектов: 1
-----X----


Предупреждений:  


Venom_BLR
Вот бы розницу юкола за сентябрь а не за август, был бы очень признателен
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 20.09.2016 - 12:46
Отправлено #2734
CezaR85



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 21
Регистрация: 19.07.2016
Пользователь №: 2.105.133


Респектов: 1
-----X----


Предупреждений:  


"Добавлена кнопка ""Выставление пачки ЭСЧФ на портал vat.gov.by"" для вызова обработки по пакетной отправке ЭСЧФ на портал.
ВАЖНО! Необходимые условия, при которых можно выставить пачку ЭСЧФ:
1) есть подключение к Интернет; 2) на компьютере, с которого осуществляется запуск 1С, установлена компонента EInvVatService и доступен ключ (сертификат); 3) указан каталог, в котором находятся файлы XSD-схем для проверки ЭСЧФ, 4) есть действующая подписка на обновления (следите за датой окончания подписки!); 5) правильно указаны регистрационный номер подписки и УНП в константах базы данных."
Юкола за сентябрь
кто побывал? без подписки работает?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 20.09.2016 - 14:19
Отправлено #2735
gofrotara



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 19
Регистрация: 7.07.2012
Пользователь №: 1.982.508


Респектов: 13
-----X----


Предупреждений:  


Цитата | Quote(CezaR85 @ 20.09.2016 - 11:42)
"Добавлена кнопка ""Выставление пачки ЭСЧФ на портал vat.gov.by"" для вызова обработки по пакетной отправке ЭСЧФ на портал.
ВАЖНО! Необходимые условия, при которых можно выставить пачку ЭСЧФ:
1) есть подключение к Интернет; 2) на компьютере, с которого осуществляется запуск 1С, установлена компонента EInvVatService и доступен ключ (сертификат); 3) указан каталог, в котором находятся файлы XSD-схем для проверки ЭСЧФ, 4) есть действующая подписка на обновления (следите за датой окончания подписки!); 5) правильно указаны регистрационный номер подписки и УНП в константах базы данных."
Юкола за сентябрь
кто побывал? без подписки работает?
*


попробуйте полечить эту обработку - замените функцию ПроверкаОбновлений() на эту:
Функция ПроверкаОбновлений()
Компонента = "toxml.ert";
КомпонентаXML = КаталогИБ() + "Extforms\"+Компонента;
Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда
Возврат 0;
КонецЕсли;
Возврат 1;
КонецФункции
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 20.09.2016 - 20:13
Отправлено #2736
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 1.774
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1671
-----XXXXX




1с8 "Бухгалтерия для Беларуси", релиз 2.1.5.6 от 20.09.16

1с8 "Розница для Беларуси", релиз 2.2.4.2 от 20.09.16
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 21.09.2016 - 9:41
Отправлено #2737
greatguy



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 28
Регистрация: 14.05.2015
Пользователь №: 2.079.526


Респектов: 1
-----X----


Предупреждений:  


Мисофт 7.7 бухучёт.Как списать материал?Пишет надо заполнить назначения использования и без него никак.
Как заполнить назначение использования спецодежды(спецостнастки)?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 21.09.2016 - 13:22
Отправлено #2738
liverom



Новичок


Профиль
Группа: Пользователи
Сообщений: 6
Регистрация: 14.02.2016
Пользователь №: 2.100.454


Респектов: 0
----------


Предупреждений:  


Поделитесь плиз папкой внешние отчеты,план счетов
для 1С Юкола 7.7 Бух. учёт за сентябрь 2016 релиз 16.09.2
Сама конфигурация здесь выше выкладывалась, но без папок с отчетами и т.д
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 21.09.2016 - 13:44
Отправлено #2739
CezaR85



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 21
Регистрация: 19.07.2016
Пользователь №: 2.105.133


Респектов: 1
-----X----


Предупреждений:  


Цитата | Quote(gofrotara @ 20.09.2016 - 14:15)
попробуйте полечить эту обработку - замените функцию ПроверкаОбновлений() на эту:
Функция ПроверкаОбновлений()
Компонента = "toxml.ert";
КомпонентаXML = КаталогИБ() + "Extforms\"+Компонента;
Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда
Возврат 0;
КонецЕсли;
Возврат 1;
КонецФункции
*



а как сделать что бы файлик toxml.ert не удалялся после отправки пачки на портал?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 21.09.2016 - 17:33
Отправлено #2740
gofrotara



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 19
Регистрация: 7.07.2012
Пользователь №: 1.982.508


Респектов: 13
-----X----


Предупреждений:  


Цитата | Quote(CezaR85 @ 21.09.2016 - 12:40)
а как сделать что бы файлик toxml.ert не удалялся после отправки пачки на портал?
*


совсем забыл
Закомментировать этот блок:
//Если ФС.СуществуетФайл(КомпонентаXML) = 1 Тогда
//ФС.УдалитьФайл(КомпонентаXML);
//КонецЕсли;
Цитата | Quote(liverom @ 21.09.2016 - 12:18)
Поделитесь плиз папкой внешние отчеты,план счетов
для 1С Юкола 7.7
*


А третья ссылка в посте 2732 не оно?


Сообщение отредактировал gofrotara - 21.09.2016 - 17:57
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post


Reply to this topicTopic OptionsStart new topic
 


Сейчас: 9.12.2016 - 4:56
LITE - версия