(Архив, часть 1) 1С Конфигурации 7.7 -8* для РБ, 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсужден
Дата обновления: 24.07.2017 - 11:31, перейти к новому сообщению
#1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.874
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1755
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

(Архив, часть 1)


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



i Уведомление:
Тема закрыта, продолжение здесь


Сообщение отредактировал PRYANIK - 19.08.2017 - 19:40
User is offline
Go topGo end

Ответов(2730 - 2739)
Отправлено: 20.09.2016 - 11:28
maksim601



Новичок


Группа: Пользователи
Сообщений: 5
Регистрация: 25.07.2011
Пользователь №: 1.912.862


Респектов: 1
-----X----


Предупреждений:


Venom_BLR
Вот бы розницу юкола за сентябрь а не за август, был бы очень признателен
User is offline
Go topGo end
Отправлено: 20.09.2016 - 13:01
CezaR85



Бывалый
*

Группа: Пользователи
Сообщений: 29
Регистрация: 19.07.2016
Пользователь №: 2.105.133


Респектов: 1
-----X----


Предупреждений:


"Добавлена кнопка ""Выставление пачки ЭСЧФ на портал vat.gov.by"" для вызова обработки по пакетной отправке ЭСЧФ на портал.
ВАЖНО! Необходимые условия, при которых можно выставить пачку ЭСЧФ:
1) есть подключение к Интернет; 2) на компьютере, с которого осуществляется запуск 1С, установлена компонента EInvVatService и доступен ключ (сертификат); 3) указан каталог, в котором находятся файлы XSD-схем для проверки ЭСЧФ, 4) есть действующая подписка на обновления (следите за датой окончания подписки!); 5) правильно указаны регистрационный номер подписки и УНП в константах базы данных."
Юкола за сентябрь
кто побывал? без подписки работает?
User is offline
Go topGo end
Отправлено: 20.09.2016 - 14:34
gofrotara



Бывалый
*

Группа: Пользователи
Сообщений: 30
Регистрация: 7.07.2012
Пользователь №: 1.982.508


Респектов: 17
-----X----


Предупреждений:


Цитата | Quote(CezaR85 @ 20.09.2016 - 11:42)
"Добавлена кнопка ""Выставление пачки ЭСЧФ на портал vat.gov.by"" для вызова обработки по пакетной отправке ЭСЧФ на портал.
ВАЖНО! Необходимые условия, при которых можно выставить пачку ЭСЧФ:
1) есть подключение к Интернет; 2) на компьютере, с которого осуществляется запуск 1С, установлена компонента EInvVatService и доступен ключ (сертификат); 3) указан каталог, в котором находятся файлы XSD-схем для проверки ЭСЧФ, 4) есть действующая подписка на обновления (следите за датой окончания подписки!); 5) правильно указаны регистрационный номер подписки и УНП в константах базы данных."
Юкола за сентябрь
кто побывал? без подписки работает?
*


попробуйте полечить эту обработку - замените функцию ПроверкаОбновлений() на эту:
Функция ПроверкаОбновлений()
Компонента = "toxml.ert";
КомпонентаXML = КаталогИБ() + "Extforms\"+Компонента;
Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда
Возврат 0;
КонецЕсли;
Возврат 1;
КонецФункции
User is offline
Go topGo end
Отправлено: 20.09.2016 - 20:28
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.874
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1755
-----XXXXX




1с8 "Бухгалтерия для Беларуси", релиз 2.1.5.6 от 20.09.16

1с8 "Розница для Беларуси", релиз 2.2.4.2 от 20.09.16
User is offline
Go topGo end
Отправлено: 21.09.2016 - 9:56
greatguy



Опытный юзверь
**

Группа: Пользователи
Сообщений: 54
Регистрация: 14.05.2015
Пользователь №: 2.079.526


Респектов: 1
-----X----


Предупреждений:


Мисофт 7.7 бухучёт.Как списать материал?Пишет надо заполнить назначения использования и без него никак.
Как заполнить назначение использования спецодежды(спецостнастки)?
User is offline
Go topGo end
Отправлено: 21.09.2016 - 13:37
liverom



Новичок


Группа: Пользователи
Сообщений: 6
Регистрация: 14.02.2016
Пользователь №: 2.100.454


Респектов: 0
----------


Предупреждений:


Поделитесь плиз папкой внешние отчеты,план счетов
для 1С Юкола 7.7 Бух. учёт за сентябрь 2016 релиз 16.09.2
Сама конфигурация здесь выше выкладывалась, но без папок с отчетами и т.д
User is offline
Go topGo end
Отправлено: 21.09.2016 - 13:59
CezaR85



Бывалый
*

Группа: Пользователи
Сообщений: 29
Регистрация: 19.07.2016
Пользователь №: 2.105.133


Респектов: 1
-----X----


Предупреждений:


Цитата | Quote(gofrotara @ 20.09.2016 - 14:15)
попробуйте полечить эту обработку - замените функцию ПроверкаОбновлений() на эту:
Функция ПроверкаОбновлений()
Компонента = "toxml.ert";
КомпонентаXML = КаталогИБ() + "Extforms\"+Компонента;
Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда
Возврат 0;
КонецЕсли;
Возврат 1;
КонецФункции
*



а как сделать что бы файлик toxml.ert не удалялся после отправки пачки на портал?
User is offline
Go topGo end
Отправлено: 21.09.2016 - 17:48
gofrotara



Бывалый
*

Группа: Пользователи
Сообщений: 30
Регистрация: 7.07.2012
Пользователь №: 1.982.508


Респектов: 17
-----X----


Предупреждений:


Цитата | Quote(CezaR85 @ 21.09.2016 - 12:40)
а как сделать что бы файлик toxml.ert не удалялся после отправки пачки на портал?
*


совсем забыл
Закомментировать этот блок:
//Если ФС.СуществуетФайл(КомпонентаXML) = 1 Тогда
//ФС.УдалитьФайл(КомпонентаXML);
//КонецЕсли;
Цитата | Quote(liverom @ 21.09.2016 - 12:18)
Поделитесь плиз папкой внешние отчеты,план счетов
для 1С Юкола 7.7
*


А третья ссылка в посте 2732 не оно?
User is offline
Go topGo end
Отправлено: 21.09.2016 - 21:34
CezaR85



Бывалый
*

Группа: Пользователи
Сообщений: 29
Регистрация: 19.07.2016
Пользователь №: 2.105.133


Респектов: 1
-----X----


Предупреждений:


Цитата | Quote(gofrotara @ 21.09.2016 - 17:29)
совсем забыл
Закомментировать этот блок:
//Если ФС.СуществуетФайл(КомпонентаXML) = 1 Тогда
//ФС.УдалитьФайл(КомпонентаXML);
//КонецЕсли;
*



то есть целеком как то так?:
Функция ПроверкаОбновлений()
Компонента = "toxml.ert";
КомпонентаXML = КаталогИБ() + "Extforms\"+Компонента;
Если ФС.СуществуетФайл(КомпонентаXML) = 1 Тогда
ФС.УдалитьФайл(КомпонентаXML);
КонецЕсли;
Возврат 1;
КонецФункции

или не так?
User is offline
Go topGo end
Отправлено: 22.09.2016 - 11:12
svetllan



Новичок


Группа: Пользователи
Сообщений: 12
Регистрация: 18.01.2016
Пользователь №: 2.097.894


Респектов: 0
----------


Предупреждений:


А что с юколой 7.7 усн и розница+усн случилось. Релизов с деноминацией нет на форуме или я плохо ищу?
User is offline
Go topGo end

Topic Options
Сейчас: 17.10.2017 - 21:45
Мобильная версия | Lite версия