(Архив, часть 1) 1С Конфигурации 7.7 -8* для РБ, 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсужден
Дата обновления: 24.07.2017 - 11:31, перейти к новому сообщению
#1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.874
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1755
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

(Архив, часть 1)


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



i Уведомление:
Тема закрыта, продолжение здесь


Сообщение отредактировал PRYANIK - 19.08.2017 - 19:40
User is offline
Go topGo end

Ответов(2850 - 2859)
Отправлено: 11.10.2016 - 16:03
slabko345



Новичок


Группа: Пользователи
Сообщений: 6
Регистрация: 4.12.2012
Пользователь №: 1.999.048


Респектов: 0
----------


Предупреждений:


Подскажите как исправить ошибку в 1С 7.7 Мисофт, а то по ЭСЧФ выгрузка не работает

Ошибка при создании объекта из компоненты D:\1Cv77\BIN\v7plus.dll (отсутствует CLSID)
файл v7plus.dll взял с обновлений
User is offline
Go topGo end
Отправлено: 11.10.2016 - 17:21
hgfdsa66



Новичок


Группа: Пользователи
Сообщений: 7
Регистрация: 23.11.2012
Пользователь №: 1.997.812


Респектов: 0
----------


Предупреждений:


Цитата | Quote(slabko345 @ 11.10.2016 - 15:44)
Подскажите как исправить ошибку в 1С 7.7 Мисофт, а то по ЭСЧФ выгрузка не работает

Ошибка при создании объекта из компоненты D:\1Cv77\BIN\v7plus.dll (отсутствует CLSID)
файл v7plus.dll взял с обновлений
*



1C запустите от имени администратора, такая ошибка в случае если недостаточно прав пользователя.
User is offline
Go topGo end
Отправлено: 11.10.2016 - 18:09
kinoshkabu



Новичок


Группа: Пользователи
Сообщений: 12
Регистрация: 13.05.2014
Пользователь №: 2.050.271


Респектов: 0
----------


Предупреждений:


Поделитесь, пожалуйста, Мисофт Строительство за 05.10.2016
User is offline
Go topGo end
Отправлено: 11.10.2016 - 23:57
lesex



профи!
Group Icon

Группа: Наши Люди
Сообщений: 1.089
Регистрация: 27.04.2009
Пользователь №: 1.373.216


Респектов: 198
-----X----




USNBel_1.6.73.6_upd
User is offline
Go topGo end
Отправлено: 12.10.2016 - 0:04
TotalWin



Опытный юзверь
**

Группа: Пользователи
Сообщений: 137
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 22
-----X----


Предупреждений:


Если у кого есть возможность, поделитесь Мисофт 1С7.7 Предприниматель релиз 161005 от 05.10.2016. Заранее спасибо!
User is offline
Go topGo end
Отправлено: 12.10.2016 - 9:11
kotavr



Новичок


Группа: Пользователи
Сообщений: 2
Регистрация: 5.01.2016
Пользователь №: 2.096.839


Респектов: 0
----------


Предупреждений:


Подскажите, у кого реализована загрузка, подпись и контроль Входящих ЭСЧФ?, посмотрел Мисофт, юкола - там вручную создавать входящие нужно. Я так понимаю Исходящие Эсчф проработаны хорошо, а вот с входящими ещё пока проблема.
User is offline
Go topGo end
Отправлено: 12.10.2016 - 9:24
TotalWin



Опытный юзверь
**

Группа: Пользователи
Сообщений: 137
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 22
-----X----


Предупреждений:


Цитата | Quote(kotavr @ 12.10.2016 - 8:52)
Подскажите, у кого реализована загрузка, подпись и контроль Входящих ЭСЧФ?, посмотрел Мисофт, юкола - там вручную создавать входящие нужно. Я так понимаю Исходящие Эсчф проработаны хорошо, а вот с входящими ещё пока проблема.
*


Если говорить о 1С7.7, то по описанию последнего обновления от Мисофт там реализована возможность автоматической загрузки входящих ЭСЧФ (сам не проверял, руки еще не дошли). В 1С8 входящие ЭСЧФ загружались уже давно, в последнем обновлении добавили возможность формирования и загрузки на портал ЭСЧФ по ввозному НДС ЕАЭС - это реализовано в конфигурации 1.6.73.6 от Мисофт. По Юколе не подскажу, не сталкивался еще с их конфигурациями.
User is offline
Go topGo end
Отправлено: 12.10.2016 - 9:49
slypower



Опытный юзверь
**

Группа: Пользователи
Сообщений: 52
Регистрация: 20.06.2016
Пользователь №: 2.104.963


Респектов: 16
-----X----


Предупреждений:


Цитата | Quote(Funny06 @ 11.10.2016 - 15:28)
Может кто сталкивался. Мисофт бухгалтерия 7.7 релиз сентябрь 2016. при формированиии ЭСЧФ в разделе 6, там где данные по товару, всегда в последнем товаре цена загружается с минусом. Все товары нормально, а именно последний с неправильной ценой. Кто знает напишите куда плясать.
*



Откройте конфигуратор, документ ЭСЧФ. Найдите процедуру ЗаполнитьФорму(). В конце процедуры закомментируйте текст:
//Если флПроверитьНДСВыручку = 1 Тогда
// Если Итог("НДС") <> СуммаНДСДокОсн Тогда
// НДС = НДС + СуммаНДСДокОсн - Итог("НДС");
// КонецЕсли;
// Если Итог("Всего") <> СуммаДокОсн Тогда
// Если Итог("Всего") = Итог("Сумма") Тогда
// Всего = Всего + СуммаДокОсн - Итог("Всего");
// Сумма = Всего;
// Цена = Сумма / ?(Количество=0, 1, Количество);
// Иначе
// Всего = Всего + СуммаДокОсн - Итог("Всего");
// Сумма = Всего - НДС;
// Цена = Сумма / ?(Количество=0, 1, Количество);
// КонецЕсли;
// КонецЕсли;
//КонецЕсли;
Тогда не будет у вас такой проблемы
User is offline
Go topGo end
Отправлено: 12.10.2016 - 13:22
johanridge



Бывалый
*

Группа: Пользователи
Сообщений: 15
Регистрация: 6.10.2015
Пользователь №: 2.089.662


Респектов: 0
----------


Предупреждений:


Доброго дня!

Очень сильно разыскивается последнее обновление Мисофт УСН (для 7).

Поделитесь пожалуйста!
User is offline
Go topGo end
Отправлено: 12.10.2016 - 17:15
bedulinsv



Опытный юзверь
**

Группа: Пользователи
Сообщений: 104
Регистрация: 24.06.2012
Пользователь №: 1.980.521


Респектов: 55
-----X----


Предупреждений:


Поделитесь Мисофт 1С 7.7 Бухгалтерский учет Проф Плюс (партионный учет товаров) от 04.10.2016 г.

Добавлено:

Обновления Мисофт 1С 7.7 Бухгалтерия + УСН от 05.10.2016
User is offline
Go topGo end

Topic Options
Сейчас: 18.10.2017 - 8:37
Мобильная версия | Lite версия