SoftoRooM LifeRooM Whois RSS GZip WAP Поиск Правила Помощь Disclaimer
Твой софтовый форумТвой софтовый форумТвой софтовый форумТвой софтовый форум

Здравствуйте, Гость ( Вход | Регистрация )

1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)

Вид темы: Стандартный · [ Линейный ] · Режимы сортировки: [ По возрастанию (0-9) ] · По убыванию (9-0)

> 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение)


 
post 1.09.2011 - 14:37
Отправлено #1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 1.774
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1674
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «

Краткий синопсис c просторов о некоторых разработчиках:
» Нажмите, для открытия спойлера | Press to open the spoiler «


как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «


Скачивание по ссылкам с ifolder только через вариант "просмотр рекламы".
Вариант через "менеджер загрузки" устанавливает некорректное программное обеспечение.


User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

Reply to this topicStart new topicStart Poll
Ответов(3050 - 3059)
 
post 10.11.2016 - 15:35
Отправлено #3051
Wtfun



Опытный юзверь
**

Профиль
Группа: Пользователи
Сообщений: 80
Регистрация: 11.11.2014
Пользователь №: 2.063.283


Респектов: 26
-----X----


Предупреждений:  


Бухгалтерия для Беларуси+Зарплата 1.6.73.6 cf
http://rusfolder.com/45405218

Бухгалтерия для Беларуси+Розница 1.6.73.5 cf
http://rusfolder.com/45405219

User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 10.11.2016 - 16:08
Отправлено #3052
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 1.774
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1674
-----XXXXX




1с7 Мисофт "Бухгалтерия проф плюс", релиз 161031 от 02.11.2016, спасибо mar_ti


1C8 Юкола "Бухгалтерия+Производство+Розница" , релиз 1.6.73.5, спасибо Vby
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 10.11.2016 - 17:41
Отправлено #3053
apertina



Новичок


Профиль
Группа: Пользователи
Сообщений: 3
Регистрация: 10.03.2015
Пользователь №: 2.074.134


Респектов: 0
----------


Предупреждений:  


Добры вечер.
При загрузке ЭСЧФ на портал в табличной части не загружаются ед. измерения и нумерация строк начинается с нуля. Что удивительно, раньше с ед. изм. проблем не было.
Пожалуйста, помогите, решить проблемку.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 10.11.2016 - 21:38
Отправлено #3054
Kif



Новичок


Профиль
Группа: Пользователи
Сообщений: 5
Регистрация: 19.09.2016
Пользователь №: 2.105.526


Респектов: 0
----------


Предупреждений:  


Добрый все вечер! Нашел тут обработку по загрузке выписок из белинвестбанка. Все работает большое спасибо пользователю VSV64, НО! Может кто сможет подсказать, пробовал ковырять чтобы контрагент выбирался не по расчетному счету, а по УНП и ничего не выходит! Может кто поможет ? Контрагент выбирается тут:


Если Нашли=1 Тогда
Выписка.Контрагент=СчетаКонтров.Владелец;
Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты");
Выписка.Субконто1=СчетаКонтров.Владелец;
//Если СчетаКонтров.Владелец.Магазин=0 Тогда
// Выписка.КоррСчет=СчетПоКоду("62.9");
//Иначе
// Выписка.КоррСчет=СчетПоКоду("62.2");
//КонецЕсли;
Иначе
Сообщить("Контрагент не найден :"+НазваниеКонтра);
// Сообщить("Стр."+Выписка.НомерСтроки+": не найден контрагент, расч.сч. "+РасчСчет+", МФО "+КодБанка,"!");
КонецЕсли;
Пробовал этот момент перепилить, но ничего не получается. унп контрагента = УНППлат.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 10.11.2016 - 23:03
Отправлено #3055
LackyZZ



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 31
Регистрация: 27.07.2012
Пользователь №: 1.985.285


Респектов: 3
-----X----


Предупреждений:  


Kif,
В контрагенте поставь галочку на унп отбор по реквизиту, вторая закладка реквизита. Потом просто субконто1.Найтипореквизиту(имяреквизита,значение);
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 11.11.2016 - 0:16
Отправлено #3056
Kif



Новичок


Профиль
Группа: Пользователи
Сообщений: 5
Регистрация: 19.09.2016
Пользователь №: 2.105.526


Респектов: 0
----------


Предупреждений:  


Цитата | Quote
В контрагенте поставь галочку на унп отбор по реквизиту, вторая закладка реквизита. Потом просто субконто1.Найтипореквизиту(имяреквизита,значение);


Так ? unsure.gif
Если Нашли=1 Тогда
//Выписка.Контрагент=СчетаКонтров.Владелец;
//Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты");
//Выписка.Субконто1=СчетаКонтров.Владелец;
Выписка.Субконто1.Найтипореквизиту("ИНН",УНПплат,1);
//Если СчетаКонтров.Владелец.Магазин=0 Тогда
// Выписка.КоррСчет=СчетПоКоду("62.9");
//Иначе
// Выписка.КоррСчет=СчетПоКоду("62.2");
//КонецЕсли;
Иначе
Сообщить("Контрагент не найден :"+НазваниеКонтра);
// Сообщить("Стр."+Выписка.НомерСтроки+": не найден контрагент, расч.сч. "+РасчСчет+", МФО "+КодБанка,"!");
КонецЕсли;
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 11.11.2016 - 0:31
Отправлено #3057
LackyZZ



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 31
Регистрация: 27.07.2012
Пользователь №: 1.985.285


Респектов: 3
-----X----


Предупреждений:  


Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты");
Выписка.Субконто1 = Субконто1.Найтипореквизиту("ИНН",УНПплат,1);
У вас присвоено значение субконто1. Оно является справочником контрагенты (тип переменной ). Изначально он неопределенный.
т.е. строка Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты"); обязательна. в данном случае. Если не получится так. то спр = создатьОбъект("Справочники.Контрагенты");
спр.НайтиПоРеквизиту("ИНН",УНПплат,1);
Выписка.Субконто1 = спр.текущийЭлемент();
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 11.11.2016 - 9:20
Отправлено #3058
astep



Новичок


Профиль
Группа: Пользователи
Сообщений: 7
Регистрация: 25.03.2016
Пользователь №: 2.103.675


Респектов: 12
-----X----


Предупреждений:  


Цитата | Quote(Oksana_buh @ 5.11.2016 - 23:14)
Добрый вечер. Очень нужна Юкола 7.7 Производство. Может у кого-нибудь есть. В июньском обновлении документы по производству считаются без копеек, или надо где-то дополнительно установить пометки. Помогите, пожалуйста.
*


Еще есть потребность ?

User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 11.11.2016 - 9:34
Отправлено #3059
Pavel_88



Новичок


Профиль
Группа: Пользователи
Сообщений: 2
Регистрация: 9.11.2016
Пользователь №: 2.105.727


Респектов: 0
----------


Предупреждений:  


Доброе утро. Подскажите у меня очень древняя программа 1с МиСофт 1.6.51.8, хочу обновить ее впервые самостоятельно) и провести деноминацию. Нужно ли мне обновлять последовательно до последних версий или можно сразу. И если есть у кого нибудь обновления сбросьте пожалуйста. Буду ОЧЕНЬ признателен!!
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 11.11.2016 - 9:38
Отправлено #3060
hovlan



Бывалый
*

Профиль
Группа: Пользователи
Сообщений: 16
Регистрация: 25.01.2016
Пользователь №: 2.098.585


Респектов: 63
-----X----


Предупреждений:  


Юкола за ноябрь:

Обработки по ЭСЧФ правлены на предмет обхода проверки на сайте Юколы
Стандартная от 02.11.16 - Ссылка
Розница от 09.11.16 - Ссылка
Налоги от 02.11.16 - Ссылка
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post


Reply to this topicTopic OptionsStart new topic
 


Сейчас: 11.12.2016 - 3:13
LITE - версия