(Архив, часть 1) 1С Конфигурации 7.7 -8* для РБ, 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсужден
Дата обновления: 24.07.2017 - 11:31, перейти к новому сообщению
#1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.874
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1755
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

(Архив, часть 1)


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



i Уведомление:
Тема закрыта, продолжение здесь


Сообщение отредактировал PRYANIK - 19.08.2017 - 19:40
User is offline
Go topGo end

Ответов(3050 - 3059)
Отправлено: 10.11.2016 - 17:56
apertina



Новичок


Группа: Пользователи
Сообщений: 3
Регистрация: 10.03.2015
Пользователь №: 2.074.134


Респектов: 0
----------


Предупреждений:


Добры вечер.
При загрузке ЭСЧФ на портал в табличной части не загружаются ед. измерения и нумерация строк начинается с нуля. Что удивительно, раньше с ед. изм. проблем не было.
Пожалуйста, помогите, решить проблемку.
User is offline
Go topGo end
Отправлено: 10.11.2016 - 21:53
Kif



Новичок


Группа: Пользователи
Сообщений: 6
Регистрация: 19.09.2016
Пользователь №: 2.105.526


Респектов: 0
----------


Предупреждений:


Добрый все вечер! Нашел тут обработку по загрузке выписок из белинвестбанка. Все работает большое спасибо пользователю VSV64, НО! Может кто сможет подсказать, пробовал ковырять чтобы контрагент выбирался не по расчетному счету, а по УНП и ничего не выходит! Может кто поможет ? Контрагент выбирается тут:


Если Нашли=1 Тогда
Выписка.Контрагент=СчетаКонтров.Владелец;
Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты");
Выписка.Субконто1=СчетаКонтров.Владелец;
//Если СчетаКонтров.Владелец.Магазин=0 Тогда
// Выписка.КоррСчет=СчетПоКоду("62.9");
//Иначе
// Выписка.КоррСчет=СчетПоКоду("62.2");
//КонецЕсли;
Иначе
Сообщить("Контрагент не найден :"+НазваниеКонтра);
// Сообщить("Стр."+Выписка.НомерСтроки+": не найден контрагент, расч.сч. "+РасчСчет+", МФО "+КодБанка,"!");
КонецЕсли;
Пробовал этот момент перепилить, но ничего не получается. унп контрагента = УНППлат.
User is offline
Go topGo end
Отправлено: 10.11.2016 - 23:18
LackyZZ



Опытный юзверь
**

Группа: Пользователи
Сообщений: 61
Регистрация: 27.07.2012
Пользователь №: 1.985.285


Респектов: 5
-----X----


Предупреждений:


Kif,
В контрагенте поставь галочку на унп отбор по реквизиту, вторая закладка реквизита. Потом просто субконто1.Найтипореквизиту(имяреквизита,значение);
User is offline
Go topGo end
Отправлено: 11.11.2016 - 0:31
Kif



Новичок


Группа: Пользователи
Сообщений: 6
Регистрация: 19.09.2016
Пользователь №: 2.105.526


Респектов: 0
----------


Предупреждений:


Цитата | Quote
В контрагенте поставь галочку на унп отбор по реквизиту, вторая закладка реквизита. Потом просто субконто1.Найтипореквизиту(имяреквизита,значение);


Так ? unsure.gif
Если Нашли=1 Тогда
//Выписка.Контрагент=СчетаКонтров.Владелец;
//Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты");
//Выписка.Субконто1=СчетаКонтров.Владелец;
Выписка.Субконто1.Найтипореквизиту("ИНН",УНПплат,1);
//Если СчетаКонтров.Владелец.Магазин=0 Тогда
// Выписка.КоррСчет=СчетПоКоду("62.9");
//Иначе
// Выписка.КоррСчет=СчетПоКоду("62.2");
//КонецЕсли;
Иначе
Сообщить("Контрагент не найден :"+НазваниеКонтра);
// Сообщить("Стр."+Выписка.НомерСтроки+": не найден контрагент, расч.сч. "+РасчСчет+", МФО "+КодБанка,"!");
КонецЕсли;
User is offline
Go topGo end
Отправлено: 11.11.2016 - 0:46
LackyZZ



Опытный юзверь
**

Группа: Пользователи
Сообщений: 61
Регистрация: 27.07.2012
Пользователь №: 1.985.285


Респектов: 5
-----X----


Предупреждений:


Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты");
Выписка.Субконто1 = Субконто1.Найтипореквизиту("ИНН",УНПплат,1);
У вас присвоено значение субконто1. Оно является справочником контрагенты (тип переменной ). Изначально он неопределенный.
т.е. строка Выписка.НазначитьТип("Субконто1","Справочник.Контрагенты"); обязательна. в данном случае. Если не получится так. то спр = создатьОбъект("Справочники.Контрагенты");
спр.НайтиПоРеквизиту("ИНН",УНПплат,1);
Выписка.Субконто1 = спр.текущийЭлемент();
User is offline
Go topGo end
Отправлено: 11.11.2016 - 9:35
astep



Опытный юзверь
**

Группа: Пользователи
Сообщений: 89
Регистрация: 25.03.2016
Пользователь №: 2.103.675


Респектов: 79
-----X----


Предупреждений:


Цитата | Quote(Oksana_buh @ 5.11.2016 - 23:14)
Добрый вечер. Очень нужна Юкола 7.7 Производство. Может у кого-нибудь есть. В июньском обновлении документы по производству считаются без копеек, или надо где-то дополнительно установить пометки. Помогите, пожалуйста.
*


Еще есть потребность ?

User is online!
Go topGo end
Отправлено: 11.11.2016 - 9:49
Pavel_88



Новичок


Группа: Пользователи
Сообщений: 2
Регистрация: 9.11.2016
Пользователь №: 2.105.727


Респектов: 0
----------


Предупреждений:


Доброе утро. Подскажите у меня очень древняя программа 1с МиСофт 1.6.51.8, хочу обновить ее впервые самостоятельно) и провести деноминацию. Нужно ли мне обновлять последовательно до последних версий или можно сразу. И если есть у кого нибудь обновления сбросьте пожалуйста. Буду ОЧЕНЬ признателен!!
User is offline
Go topGo end
Отправлено: 11.11.2016 - 9:53
hovlan



Бывалый
*

Группа: Пользователи
Сообщений: 45
Регистрация: 25.01.2016
Пользователь №: 2.098.585


Респектов: 146
-----X----


Предупреждений:


Юкола за ноябрь:

Обработки по ЭСЧФ правлены на предмет обхода проверки на сайте Юколы
Стандартная от 02.11.16 - Ссылка
Розница от 09.11.16 - Ссылка
Налоги от 02.11.16 - Ссылка
User is offline
Go topGo end
Отправлено: 11.11.2016 - 15:08
winnic



Бывалый
*

Группа: Пользователи
Сообщений: 24
Регистрация: 16.09.2007
Пользователь №: 503.950


Респектов: 4
-----X----


Предупреждений:


Цитата | Quote(hovlan @ 11.11.2016 - 8:38)
Юкола за ноябрь:
Скрытый текст | Hide text
*


а можно ли ее внедрить в нестандартную (стороннюю) конфигурацию?
User is offline
Go topGo end
Отправлено: 11.11.2016 - 17:21
olga12042002



Бывалый
*

Группа: Пользователи
Сообщений: 16
Регистрация: 6.10.2016
Пользователь №: 2.105.591


Респектов: 0
----------


Предупреждений:


У меня в 1с 7,7 с сайта эсчф в 1с не все входящие загружаются, за июль и за сентябрь только по 1 шт, за август вообще ни одного эсчф не загрузилось. В чем может быть причина не подскажете?
User is offline
Go topGo end

Topic Options
Сейчас: 17.10.2017 - 14:21
Мобильная версия | Lite версия