(Архив, часть 1) 1С Конфигурации 7.7 -8* для РБ, 1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсужден
Дата обновления: 24.07.2017 - 11:31, перейти к новому сообщению
#1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.874
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1755
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)

(Архив, часть 1)


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



i Уведомление:
Тема закрыта, продолжение здесь


Сообщение отредактировал PRYANIK - 19.08.2017 - 19:40
User is offline
Go topGo end

Ответов(4040 - 4049)
Отправлено: 25.05.2017 - 22:17
valasiuk



Бывалый
*

Группа: Пользователи
Сообщений: 25
Регистрация: 2.02.2016
Пользователь №: 2.099.273


Респектов: 0
----------


Предупреждений:


Поделитесь, пожалуйста, cf-ком редакции 1.6, Мифот или Юкола, где реализован переход на IBAN
User is offline
Go topGo end
Отправлено: 26.05.2017 - 9:20
jeniks



Бывалый
*

Группа: Пользователи
Сообщений: 42
Регистрация: 23.03.2016
Пользователь №: 2.103.577


Респектов: 2
-----X----


Предупреждений:


Ребята Мисофт Бухгалтерия за май обновка была? Для 7.7!
User is offline
Go topGo end
Отправлено: 26.05.2017 - 9:30
elenakolyada



Опытный юзверь
**

Группа: Пользователи
Сообщений: 67
Регистрация: 18.12.2012
Пользователь №: 2.000.704


Респектов: 6
-----X----


Предупреждений:


Цитата | Quote(jeniks @ 26.05.2017 - 9:15)
Ребята Мисофт Бухгалтерия за май обновка была? Для 7.7!
*



Ага.Еще б Розницей кто поделился,коллеги.Моя благодарность.

» Нажмите, для открытия спойлера | Press to open the spoiler «
User is offline
Go topGo end
Отправлено: 26.05.2017 - 11:24
jeniks



Бывалый
*

Группа: Пользователи
Сообщений: 42
Регистрация: 23.03.2016
Пользователь №: 2.103.577


Респектов: 2
-----X----


Предупреждений:


Кто знает в Мисофте в конф. Бухгалтерии с ЭСЧФ там как в Юколе проверки нету? Можно с ней работать с Порталом? Кто в курсе? Я про 7.7
User is offline
Go topGo end
Отправлено: 26.05.2017 - 11:44
TotalWin



Опытный юзверь
**

Группа: Пользователи
Сообщений: 137
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 22
-----X----


Предупреждений:


Цитата | Quote(jeniks @ 26.05.2017 - 11:19)
Кто знает в Мисофте в конф. Бухгалтерии с ЭСЧФ там как в Юколе проверки нету? Можно с ней работать с Порталом? Кто в курсе? Я про 7.7
*


Проверки ЭСЧФ нет, с порталом работает отлично. Единственно проверка -
после обновления предлагает подтвердить легальность приобретения программы, а так больше нигде не проверяет.
User is offline
Go topGo end
Отправлено: 26.05.2017 - 13:13
Pasha-Buh



Опытный юзверь
**

Группа: Пользователи
Сообщений: 89
Регистрация: 16.01.2016
Пользователь №: 2.097.755


Респектов: 25
-----X----


Предупреждений:


Цитата | Quote(TotalWin @ 26.05.2017 - 11:39)
а так больше нигде не проверяет.
*



А УНП больше не стучит на сайт МиСофта?
User is offline
Go topGo end
Отправлено: 26.05.2017 - 13:33
TotalWin



Опытный юзверь
**

Группа: Пользователи
Сообщений: 137
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 22
-----X----


Предупреждений:


Цитата | Quote(Pasha-Buh @ 26.05.2017 - 13:08)
А УНП больше не стучит на сайт МиСофта?
*


Он же стучит, когда выдает запрос при первом запуске после обновления - типа "Легальность получения обновлений ЗАО "МиСофт НВП"
User is offline
Go topGo end
Отправлено: 26.05.2017 - 15:23
jeniks



Бывалый
*

Группа: Пользователи
Сообщений: 42
Регистрация: 23.03.2016
Пользователь №: 2.103.577


Респектов: 2
-----X----


Предупреждений:


Это отключить можно? smile.gif Может обработка "первый запуск" или что-то из этого, правится?
User is offline
Go topGo end
Отправлено: 26.05.2017 - 15:33
gofrotara



Бывалый
*

Группа: Пользователи
Сообщений: 30
Регистрация: 7.07.2012
Пользователь №: 1.982.508


Респектов: 17
-----X----


Предупреждений:


Цитата | Quote(jeniks @ 26.05.2017 - 14:18)
Это отключить можно?  Может обработка "первый запуск" или что-то из этого, правится?
*


Запустите конфигуратор. Откройте глобальный модуль. Найдите процедуру "ПриНачалеРаботыСистемы()". Найдите строки:
Если ОткрытьФорму("Отчет.Обновления")=0 Тогда
Сообщить("Ошибка обновления");
КонецЕсли;
Закоментируйте их.
и подправьте эту процедуру
Процедура ЛицензионноеСоглашение()
//sv Если Константа.НомерРелиза <> Лев(Метаданные.Комментарий, 11) Тогда
//sv КонтекстФормы=0;
//sv ОткрытьФормуМодально("Обработка.ЛицензионноеСоглашение", КонтекстФормы);
//sv КонецЕсли;
КонецПроцедуры
User is offline
Go topGo end
Отправлено: 26.05.2017 - 16:00
postviks



Новичок


Группа: Пользователи
Сообщений: 5
Регистрация: 9.02.2013
Пользователь №: 2.008.816


Респектов: 1
-----X----


Предупреждений:


Pasha-Buh спасибо за наводку,движение то видно сейчас,но общее сальдо бьет по счету на остатке,а хотелось бы по каждому видеть свое
User is offline
Go topGo end

Topic Options
Сейчас: 21.10.2017 - 3:59
Мобильная версия | Lite версия