SoftoRooM LifeRooM Whois RSS GZip WAP Поиск Правила Помощь Disclaimer
Твой софтовый форумТвой софтовый форумТвой софтовый форумТвой софтовый форум

Здравствуйте, Гость ( Вход | Регистрация )

Проблемы с установкой windows 7-Х64

Вид темы: Стандартный · [ Линейный ] · Режимы сортировки: [ По возрастанию (0-9) ] · По убыванию (9-0)

> Проблемы с установкой windows 7-Х64, Не могу установить windows 7-Х64


 
post 26.02.2012 - 14:33
Отправлено #1
halilov



Новичок


Профиль
Группа: Пользователи
Сообщений: 3
Регистрация: 15.10.2009
Пользователь №: 1.549.923


Респектов: 0
----------


Предупреждений:  


Здравствуйте !
Помогите разобраться,с такой проблемой ....
Не могу установить windows 7-Х64,хотя устанавливал на разных машинах минимум раз 40.После первой перезагрузки чёрный экран с надписью:press any key to boot from cd or dvd ..... и Finita la comedia!
После Ctrl+Alt+Del to restart,начинается установка сначала.
В BIOS выставлена:1-загрузка с привода,2-HDD там где устанавливается windows(раздел основной,системный).
Пробовал установить на 2 диск,создал новый раздел(основной,активный),но .....,та же история.
Пробовал установку с разных дисков,поменял привод,все одно ...
И что самое интересное во всём этом,windows ХР влетает на ура,без никаких проблем.
Че происходит с железом ?
Asus M2N-VM DVI
http://ru.asus.com/Motherboards/AMD_AM2/M2NVM_DVI/
DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
BIOS American Megatrends Inc. AMI(12/19/08)( 0905-самый последний с офсайта)
ОЗУ-4Гб DDR2
БП-550W
HDD:
1-SAMSUNG HD103UJ ATA Device (1000 Гб, 7200 RPM, SATA-II)
2-WDC WD7500AACS-00ZJB0 ATA Device (750 Гб, SATA-II)
+ потавил 3-Seagate ST3200822A IDE 200 Гб (сделал его основным системным),отключил диски 1и2 и установил windows 7-Х64.Установка прошла без проблем.
В BIOS поставил:BIOS-Mode-IDE CONFIGURATION-SATA MODE SELEST-AHCI
(на скинах,что вышло)
Попробовал установить windows 7-Х64 Ultimate,при подключеных 3-х дисков,та-же "песня"-press any key to boot from cd or dvd .....
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

Reply to this topicStart new topicStart Poll
Ответов(1 - 9)
 
post 26.02.2012 - 14:48
Отправлено #2
DarckImperator



Грамотный
***

Профиль
Группа: Пользователи
Сообщений: 205
Регистрация: 13.08.2008
Пользователь №: 1.025.611


Респектов: 22
-----X----


Предупреждений:   0


если используешь видушку в PCI-E слоте то вынь её и моник воткни в видуху которая в мамке если не поможет папробуй в другое гнездо воткнуть там их два DVI и VGA.У меня такая штука была с старым компом там на мамаке встроенная была видуха и в vga слоте стояла geforce 440mx при установке с видухой в слоте пропадало изображение приходилось на время установки вынимать её и использовать ту что в мамке

Сообщение отредактировал DarckImperator - 26.02.2012 - 14:51
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 26.02.2012 - 16:12
Отправлено #3
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 3.718
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 2178
-----XXXXX




Лично мне кажется, что просто загрузчик винды не видит диск с системой...

Надо зайти в БИОС - меню Вооt - кажется вторая строка типа Hard Drive и выставить загрузочный диск первым... Потом выставить приоритет загрузки , ну например, 1 привод , 2 тот же винт с системой , потом все сохранить и поставить систему заново с форматированием раздела...

И это все должно работать и со всеми 3 дисками ...

Удачи !

P.S. На моем компе 9 жестких дисков не считая флэшек - Windows 7 x64 встает на ура...
User is online!Profile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 26.02.2012 - 16:58
Отправлено #4
DarckImperator



Грамотный
***

Профиль
Группа: Пользователи
Сообщений: 205
Регистрация: 13.08.2008
Пользователь №: 1.025.611


Респектов: 22
-----X----


Предупреждений:   0


Стоп ! если загрузка с диска идёт то есть копируеются файлы для установки и потом комп сам себя ребутит и после этого ничего не происходит то во время установки форматни хард на котором ставишь винду самой семёрой.Поедли харды как тебе надо янапример использую акронис например вот так 30гб под винду всё остальное для своих нужд но вовремя установки когда предлогает система куда ставить винду я форматриую диск самой семёрой не делю а просто форматриую уже делённый раздел на 30гб

Сообщение отредактировал DarckImperator - 26.02.2012 - 17:00
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 26.02.2012 - 22:35
Отправлено #5
Quim2005



профи!
Group Icon

Профиль
Группа: Наши Люди
Сообщений: 1.142
Регистрация: 19.01.2006
Из: Россия, г.Набережные Челны
Пользователь №: 111.013


Респектов: 310
-----XX---




Я бы порекомендовал Вам не ставить для жестких дисков режим AHCI, прироста я не ощутил, а вот шумы слышал не раз. Попробуйте выставить IDE Compatible или Enhanced.
Мать у Вас не такая старая и поддерживает Win7 x64, а вот процессор не молод, поэтому отключите в биосе опции AMD Live! и Cool'n'Quet, если они есть (на моей материнке есть).
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 27.02.2012 - 11:58
Отправлено #6
halilov



Новичок


Профиль
Группа: Пользователи
Сообщений: 3
Регистрация: 15.10.2009
Пользователь №: 1.549.923


Респектов: 0
----------


Предупреждений:  


Дело втом,что такое происходило при стандартных настройках BIOS(изменения были только,Boot-— порядок опроса накопителей при загрузке) и стояли только эти диски:
1-SAMSUNG HD103UJ (1000 Гб, 7200 RPM, SATA-II)
2-WDC WD7500AACS-00ZJB0 (750 Гб, SATA-II)(системный)
Сносил всё при помощи Hard Disk Low Level Format Tool,создавал новый раздел на SAMSUNG HD103UJ,но установка заканчивалась припервой перезагрузке.
Мне непонятно с почему с windows ХР нет никаких проблем ?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 27.02.2012 - 14:48
Отправлено #7
DarckImperator



Грамотный
***

Профиль
Группа: Пользователи
Сообщений: 205
Регистрация: 13.08.2008
Пользователь №: 1.025.611


Респектов: 22
-----X----


Предупреждений:   0


две месяца назад у меня полетел системный хард я его заменил на точно такой же абсолютно то есть таже фирма таже модель
вот как я ставлю ос у меня два харда один на 500 другой на 1Тб
беру Hiren boot cd и с помощью Disk Director Server делю хард на 500Гб так под ХР 20 потом для семёры 30 и всё что остаётся типа резервный диск ставлю хр файловую систему не трогаю потом ставлю 7 и вот ту прикол файлы она скопировала ребутнулась потом на пару секунд экран с таким экраном первое это предшествующая ос а второй незаконченная установка что там написано было уже не помню но если успеть можно хр грузанть дак вот после того как загрузчик выбирает продолжение установки то всё как мой друг пошутил это чёрный экран смерти я пол дня возился маты собирал пока во время установки просто не форматнул хард установщиком семёры до смены харда у меня 7 вставала на уже отфарматированый хард мне не приходилось его форматировать ею что такое произошло я не знаю в приоритетах загрузки хардов стоит 500гб а не 1Тб

Сообщение отредактировал DarckImperator - 27.02.2012 - 14:50
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 27.02.2012 - 18:57
Отправлено #8
Quim2005



профи!
Group Icon

Профиль
Группа: Наши Люди
Сообщений: 1.142
Регистрация: 19.01.2006
Из: Россия, г.Набережные Челны
Пользователь №: 111.013


Респектов: 310
-----XX---




Цитата | Quote(halilov @ 27.02.2012 - 12:50)
Мне непонятно с почему с windows ХР нет никаких проблем ?
*


Семёрка любит новые прожорливые железки, а них и драйвера новые.

Вы скажите, семёрку то поставили?
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 27.02.2012 - 20:30
Отправлено #9
mish-kok



профи!
[SoftoRooMTeaM] Group Icon

Профиль
Группа: СуперМодераторы
Сообщений: 6.356
Регистрация: 30.11.2005
Из: Россия
Пользователь №: 34


Респектов: 3122
-----XXXXX




halilov
У тебя с приводом точно всё в порядке?
DVD и CD диски считываются разными лазерами. Очень часто дохнет один из них, не важно какой.


User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post

 
post 28.02.2012 - 9:36
Отправлено #10
middleman



профи!
[SoftoRooMTeaM] Group Icon

Профиль
Группа: Модераторы
Сообщений: 3.366
Регистрация: 15.03.2005
Из: Украина, Харьков
Пользователь №: 8.829


Респектов: 741
-----XXXX-




Цитата | Quote
DVD и CD диски считываются разными лазерами

Такое было лет десять назад по времена Combo приводов. Сейчас на всех мультиформатниках лазер один. Он читает и CD и DVD.

Здесь явно проблема с записью загрузчика системы. Нужно перед установкой семерки снести все разделы и НЕ СОЗДАВАТЬ НИЧЕГО. Раздел для системы создать установщиком. При этом он предложит создать дополнительный системный раздел для загрузчика. Соглашаться.

Цитата | Quote
Я бы порекомендовал Вам не ставить для жестких дисков режим AHCI
А вот это совет неправильный, хотябы с точки зрения NCQ и уборки мусора, доступных только в этом режиме, а также более оптимизированных драйверов, с которыми семерка будет работать стабильнее.
User is offlineProfile CardPM
Go to the top of the pageGo to the end of the page
+Quote Post


Reply to this topicTopic OptionsStart new topic
 


Сейчас: 3.12.2016 - 9:41
LITE - версия