конфликт х64 ОС, доступ на защищенный сайт блокирует
Дата обновления: , перейти к новому сообщению
#1
BigSom85



Бывалый
*

Группа: Пользователи
Сообщений: 35
Регистрация: 15.09.2006
Пользователь №: 228.802


Респектов: 0
----------


Предупреждений: 0


Добрый день, уважаемые пользователи форума! Никак не могу решить проблему в операционной системе Windows 7 x64. Есть сайты которые используют сертификаты для входа. Так вот при входе в защищенный сайт браузер пишет "Сертификат безопасности сайта не является доверенным". Хотя тот же самый сертификат использован в 32-х битной системе впускает без всяких проблем. Просто добавляешь в доверенные. Помогите решить проблему.
User is offline
Go topGo end
 

Ответов(1 - 9)
5.02.2013 - 23:24
#2
sudden



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 2.08.2006
Пользователь №: 204.444


Респектов: 90
-----X----


Предупреждений:


какой браузер, какой сайт
желательно скрины показать


--------------------
Делай великое не обещая великого ©Пифагор
User is offline
Go topGo end
6.02.2013 - 9:04
#3
BigSom85



Бывалый
*

Группа: Пользователи
Сообщений: 35
Регистрация: 15.09.2006
Пользователь №: 228.802


Респектов: 0
----------


Предупреждений: 0


Windows 7 64bit
Internet Explorer, Google Chrome
https://cabinet.salyk.kz/
Твой софтовый форум
User is offline
Go topGo end
7.02.2013 - 15:37
#4
sudden



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 2.08.2006
Пользователь №: 204.444


Респектов: 90
-----X----


Предупреждений:


обычно сайты госучреждений нормально работают только в IE
Кстати, у нашей налоговой (РФ) личный кабинет тоже нормально не работает, с первого раза не войдешь.
желательно бы скрин из IE. "Все равно продолжить" нажимали?


--------------------
Делай великое не обещая великого ©Пифагор
User is offline
Go topGo end
7.02.2013 - 19:40
#5
BigSom85



Бывалый
*

Группа: Пользователи
Сообщений: 35
Регистрация: 15.09.2006
Пользователь №: 228.802


Респектов: 0
----------


Предупреждений: 0


Все нормально работает. Просто постоянно выходить вот это сообщение типа игнорировать и продолжить или выйти. Нажимаю все равно продолжить и работаю. Хочу настроить что бы вообще убрать это сообщение!
User is offline
Go topGo end
9.02.2013 - 0:19
#6
sudden



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 2.08.2006
Пользователь №: 204.444


Респектов: 90
-----X----


Предупреждений:


BigSom85, сделайте настройки как на скриншоте, должно помочь
Твой софтовый форум


--------------------
Делай великое не обещая великого ©Пифагор
User is offline
Go topGo end
9.02.2013 - 14:11
#7
BigSom85



Бывалый
*

Группа: Пользователи
Сообщений: 35
Регистрация: 15.09.2006
Пользователь №: 228.802


Респектов: 0
----------


Предупреждений: 0


Бесполезно. Мне кажется надо искать во вкладках Безопасность/надежные узлы/ кнопка другой. Может есть связь с activX. На остальных версиях виндоус и браузерах работает без проблем. Проблема с сертификатами в windows 7 64bit есть у всех. Только решения не могу найти.

Твой софтовый форум
Твой софтовый форум

Может у них система пиратская ? )
User is offline
Go topGo end
9.02.2013 - 15:01
#8
sudden



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 2.08.2006
Пользователь №: 204.444


Респектов: 90
-----X----


Предупреждений:


BigSom85, я и не обратил внимание, что у меня по http зашел
у меня при нажатие "продолжить" выдает ошибку, причем протокол меняется с https на http, может у них идет фильтрация по ip
PS а пробовали нажать "просмотр сертификата" и установить его?


--------------------
Делай великое не обещая великого ©Пифагор
User is offline
Go topGo end
9.02.2013 - 16:04
#9
BigSom85



Бывалый
*

Группа: Пользователи
Сообщений: 35
Регистрация: 15.09.2006
Пользователь №: 228.802


Респектов: 0
----------


Предупреждений: 0


Устанавливал, и добавлял в доверенные издатели. Результат один и тот же. В надежных узлах обычно убираю галочку проверять https:// и прописываю адрес просто без протокола типа cabinet.salyk.kz

Проблема не в сайте и не в его сертификатах. Проблема в ОС Windows 7 64bit. Именно он выдает такую ошибку при входе в защищенный сайт https

User is offline
Go topGo end
9.02.2013 - 23:39
#10
1a2l3e4x5



Опытный юзверь
**

Группа: Пользователи
Сообщений: 80
Регистрация: 30.01.2007
Из: Украина, Днепропетровская область
Пользователь №: 323.490


Респектов: 1
-----X----


Предупреждений: 0


Иногда бывает проблема когда не используется microsoft update (поправьте но кажется это называется обновление корневых сертификатов безопасности) плюс еще можно порыться в свойствах обозревателя вкладка дополнительно посмотреть в сторону TLS 1.0 (когда отключаю в opera вываливает аналогично вашему)
User is offline
Go topGo end

Topic Options
Сейчас: 15.11.2018 - 15:20
Мобильная версия | Lite версия