1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение), 1С релизы, поиск, обсуждение для Республики Беларусь
Дата обновления: 22.09.2017 - 11:28, перейти к новому сообщению
#1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.872
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1754
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)
часть 2


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



(Архив) Предыдущая тема 1С Конфигурации 7.7 -8* для РБ:
Часть 1
User is offline
Go topGo end

Ответов(140 - 149)
Отправлено: 31.08.2017 - 14:06
TotalWin



Опытный юзверь
**

Группа: Пользователи
Сообщений: 131
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 20
-----X----


Предупреждений:


При обновлении справочника банков выдает следующую ошибку "Спр.ПолноеНаименование = СокрЛП(ТЗ.Наименование);
{D:\БАЗА\EXTFORMS\RPD17Q2.GRP\BANK2.ERT(300)}: Поле агрегатного объекта не обнаружено (ПолноеНаименование)". В чем может быть проблема?

Сообщение отредактировал TotalWin - 31.08.2017 - 14:08
User is offline
Go topGo end
Отправлено: 31.08.2017 - 15:23
Pasha-Buh



Опытный юзверь
**

Группа: Пользователи
Сообщений: 86
Регистрация: 16.01.2016
Пользователь №: 2.097.755


Респектов: 25
-----X----


Предупреждений:


Цитата | Quote(TotalWin @ 31.08.2017 - 14:06)
В чем может быть проблема?
*



В том, что обработка Мисофт, а вы обновляете другую конфу. Посмотрите в конфигураторе как в справочнике банки написано "полное наименование" (возможно ПолНаим или ПолНаименование или ПолноеНаим)
User is online!
Go topGo end
Отправлено: 31.08.2017 - 21:18
Merlin1975



Бывалый
*

Группа: Пользователи
Сообщений: 41
Регистрация: 23.04.2012
Пользователь №: 1.968.952


Респектов: 13
-----X----


Предупреждений:


Цитата | Quote(astep @ 31.08.2017 - 12:19)
есть тут
*


А для 8-ки Бух 2.1 можно найти? Или выгруженный классификатор банков с обработкой загрузки?
User is offline
Go topGo end
Отправлено: 31.08.2017 - 21:23
TotalWin



Опытный юзверь
**

Группа: Пользователи
Сообщений: 131
Регистрация: 13.01.2015
Пользователь №: 2.068.461


Респектов: 20
-----X----


Предупреждений:


Цитата | Quote(Pasha-Buh @ 31.08.2017 - 15:23)
В том, что обработка Мисофт, а вы обновляете другую конфу
*


Я обновляю Мисофт Предприниматель последним обновлением отчетов Мисофт. Просто Предприниматель обновлен до июньского релиза, возможно что в этом причина. Попробую пошуршать в конфигураторе. Спасибо Pasha-Buh.
User is offline
Go topGo end
Отправлено: 2.09.2017 - 16:51
coolnex



Бывалый
*

Группа: Пользователи
Сообщений: 17
Регистрация: 12.07.2016
Пользователь №: 2.105.102


Респектов: 0
----------


Предупреждений:


Добрый день, может кто подскажет в чём может быть затык. При создании ЭСЧФ из документа, в разделе 6 по последней позиции не ставит цену, а в графах Сумма, НДС и Всего почему-то ставит итоговую сумму по документу с "-". Причем не важно сколько позиций в документе. Даже если одна, то по ней тоже самое - пустая графа цена. Может что не правильно в самом документе, он не типовой. 1С 7.7 Мисофт. Заранее спасибо.

Сообщение отредактировал coolnex - 2.09.2017 - 16:52
User is offline
Go topGo end
Отправлено: 3.09.2017 - 10:08
LackyZZ



Опытный юзверь
**

Группа: Пользователи
Сообщений: 60
Регистрация: 27.07.2012
Пользователь №: 1.985.285


Респектов: 5
-----X----


Предупреждений:


coolnex, В модуле документа ЭСЧФ посмотрите процедуру на основании. И посмотрите как документ заполняется на основании вашео не типового документа. Скорее всего не правильно прописано.
User is offline
Go topGo end
Отправлено: 4.09.2017 - 9:30
slypower



Опытный юзверь
**

Группа: Пользователи
Сообщений: 52
Регистрация: 20.06.2016
Пользователь №: 2.104.963


Респектов: 16
-----X----


Предупреждений:


Цитата | Quote(coolnex @ 2.09.2017 - 16:51)
Добрый день, может кто подскажет в чём может быть затык. При создании ЭСЧФ из документа, в разделе 6 по последней позиции не ставит цену, а в графах Сумма, НДС и Всего почему-то ставит итоговую сумму по документу с "-". Причем не важно сколько позиций в документе. Даже если одна, то по ней тоже самое - пустая графа цена. Может что не правильно в самом документе, он не типовой. 1С 7.7 Мисофт. Заранее спасибо.

*



Это известная непонятка)))
в процедуре ЗаполнитьФорму() в самом конце нужно закомментить:
Если флПроверитьНДСВыручку = 1 Тогда
Если Итог("НДС") <> СуммаНДСДокОсн Тогда
НДС = НДС + СуммаНДСДокОсн - Итог("НДС");
КонецЕсли;
Если Итог("Всего") <> СуммаДокОсн Тогда
Если Итог("Всего") = Итог("Сумма") Тогда
Всего = Всего + СуммаДокОсн - Итог("Всего");
Сумма = Всего;
Цена = Сумма / ?(Количество=0, 1, Количество);
Иначе
Всего = Всего + СуммаДокОсн - Итог("Всего");
Сумма = Всего - НДС;
Цена = Сумма / ?(Количество=0, 1, Количество);
КонецЕсли;
КонецЕсли;
КонецЕсли;

User is offline
Go topGo end
Отправлено: 4.09.2017 - 14:58
coolnex



Бывалый
*

Группа: Пользователи
Сообщений: 17
Регистрация: 12.07.2016
Пользователь №: 2.105.102


Респектов: 0
----------


Предупреждений:


slypower, СПАСИБО ОГРОМНОЕ!!!!!!!!!!!!!
User is offline
Go topGo end
Отправлено: 4.09.2017 - 15:47
ilenkov



Новичок


Группа: Пользователи
Сообщений: 1
Регистрация: 31.03.2015
Пользователь №: 2.075.883


Респектов: 0
----------


Предупреждений:


Люди у кого ни будь есть 7.7 Бухгалтерия Мисофт Квартплата Очень буду благодарен !!!
User is offline
Go topGo end
Отправлено: 4.09.2017 - 16:41
astep



Опытный юзверь
**

Группа: Пользователи
Сообщений: 76
Регистрация: 25.03.2016
Пользователь №: 2.103.675


Респектов: 74
-----X----


Предупреждений:


Цитата | Quote(ilenkov @ 4.09.2017 - 15:47)
Люди у кого ни будь есть 7.7 Бухгалтерия Мисофт Квартплата Очень буду благодарен !!!
*


попробуйте это:
User is offline
Go topGo end

Topic Options
Сейчас: 22.09.2017 - 12:58
Мобильная версия | Lite версия