1С Конфигурации 7.7 -8* для РБ (релизы, поиск, обсуждение), 1С релизы, поиск, обсуждение для Республики Беларусь
Дата обновления: 17.11.2017 - 16:58, перейти к новому сообщению
#1
Finist



из дома в дом
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 1.876
Регистрация: 2.01.2009
Из: сказки
Пользователь №: 1.231.438


Респектов: 1755
-----XXXXX




1С конфигурации 7.7-8* для РБ (релизы, обработки, обсуждение)
часть 2


Твой софтовый форум Твой софтовый форум

Все посты с ссылками на типовые конфигурации, обновления и дополнения
оформляются с использованием тега HIDE



Допустимыми постами также являются запросы на выкладку конфигураций, обработок, утилит, уточнение предлагаемых к выкладке релизов и их уточнение нахождения на форуме.


Информация о последних выпусках релизов 1С РБ:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Выпускаемые релизы и обновления МиСофт:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Информация о последних выпусках релизов Юкола:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Загрузка справочника банков для Мисофт и Юкола
» Нажмите, для открытия спойлера | Press to open the spoiler «

Странички других разработчиков и франчайзи 1сРБ
» Нажмите, для открытия спойлера | Press to open the spoiler «


Установка cf-файла в существующую конфигурацию
» Нажмите, для открытия спойлера | Press to open the spoiler «

как скачать с файлообменника Unibytes
» Нажмите, для открытия спойлера | Press to open the spoiler «

если истек срок ссылки - что делать?
» Нажмите, для открытия спойлера | Press to open the spoiler «



(Архив) Предыдущая тема 1С Конфигурации 7.7 -8* для РБ:
Часть 1
User is offline
Go topGo end

Ответов(230 - 239)
Отправлено: 25.09.2017 - 12:51
madolen



Новичок


Группа: Пользователи
Сообщений: 10
Регистрация: 10.08.2015
Пользователь №: 2.085.494


Респектов: 0
----------


Предупреждений:


ПроверитьКорректностьВведенногоIBAN<<?>>(НомерIBAN);
{Справочник.РасчетныеСчета.Форма.Модуль(194)}: Процедура не обнаружена (ПроверитьКорректностьВведенногоIBAN)

Подскажите пжл в чем проблема?
User is offline
Go topGo end
Отправлено: 25.09.2017 - 14:09
astep



Опытный юзверь
**

Группа: Пользователи
Сообщений: 96
Регистрация: 25.03.2016
Пользователь №: 2.103.675


Респектов: 81
-----X----


Предупреждений:


Цитата | Quote(madolen @ 25.09.2017 - 12:51)
ПроверитьКорректностьВведенногоIBAN<<?>>(НомерIBAN);     
{Справочник.РасчетныеСчета.Форма.Модуль(194)}: Процедура не обнаружена (ПроверитьКорректностьВведенногоIBAN)

Подскажите пжл в чем проблема?
*



отсутствует процедура ПроверитьКорректностьВведенногоIBAN().
Дальше только экстрасенсы могут помочь... sad.gif
User is offline
Go topGo end
Отправлено: 25.09.2017 - 14:34
astep



Опытный юзверь
**

Группа: Пользователи
Сообщений: 96
Регистрация: 25.03.2016
Пользователь №: 2.103.675


Респектов: 81
-----X----


Предупреждений:


Цитата | Quote(madolen @ 25.09.2017 - 12:51)
ПроверитьКорректностьВведенногоIBAN<<?>>(НомерIBAN);      
{Справочник.РасчетныеСчета.Форма.Модуль(194)}: Процедура не обнаружена (ПроверитьКорректностьВведенногоIBAN)

Подскажите пжл в чем проблема?
*



достал бубен, начал гадать :
бухгалтерия 1с7.7 Мисофта ?
в новых обновлениях в глобальном модуле у них есть такое :
1.
Функция ПроверитьКорректностьВведенногоIBAN(НомерСчета) Экспорт Далее


2.

Функция ПроверитьКорректностьВведенногоIBAN(НомерСчета) Экспорт
Если СтрДлина(СокрЛП(НомерСчета))<28 Тогда
Сообщить("Размерность счета "+НомерСчета+" менее 28 символов");
Возврат(0);
КонецЕсли;
AA = Лев (НомерСчета,2); //КодСтраны
BB = Сред(НомерСчета,3,2); //КонтрольнаяСумма
КонтрольноеЗначение = Врег(Сред(НомерСчета,5)) + AA + BB;
КонтрольнаяСтрока="";
Для i = 1 По СтрДлина(КонтрольноеЗначение) Цикл
ЭтотСимвол=Сред(КонтрольноеЗначение,i,1);
Если (Число(ЭтотСимвол) = 0) и (ЭтотСимвол <> "0") Тогда
КонтрольнаяСтрока=КонтрольнаяСтрока+Строка(КодСимв(ЭтотСимвол)-55);
Иначе
КонтрольнаяСтрока=КонтрольнаяСтрока+(ЭтотСимвол);
КонецЕсли;
КонецЦикла;
КонтрольнаяСуммма=Число(КонтрольнаяСтрока);
Контролька = КонтрольнаяСуммма%97;
Если Контролька <> 1 Тогда
Сообщить ("№ счет "+НомерСчета+" введен с ошибкой");
КонецЕсли;
КонецФункции


Сообщение отредактировал astep - 25.09.2017 - 14:39
User is offline
Go topGo end
Отправлено: 25.09.2017 - 14:51
madolen



Новичок


Группа: Пользователи
Сообщений: 10
Регистрация: 10.08.2015
Пользователь №: 2.085.494


Респектов: 0
----------


Предупреждений:


А как в конфигураторе залезть в глобальный модуль?
User is offline
Go topGo end
Отправлено: 25.09.2017 - 15:00
Milkaaa



Новичок


Группа: Пользователи
Сообщений: 3
Регистрация: 24.09.2017
Пользователь №: 2.107.586


Респектов: 0
----------


Предупреждений:


Добрый день! Подскажите пожалуйста, установочный файл самой платформы 1С 8.3 на яндекс диске 8.3.10.2168_Windows_Portable.zip для Win 8 или 10 подойдет?
User is offline
Go topGo end
Отправлено: 25.09.2017 - 15:31
astep



Опытный юзверь
**

Группа: Пользователи
Сообщений: 96
Регистрация: 25.03.2016
Пользователь №: 2.103.675


Респектов: 81
-----X----


Предупреждений:


Цитата | Quote(madolen @ 25.09.2017 - 14:51)
А как в конфигураторе залезть в глобальный модуль?
*


в конфигураторе в меню между пунктами файл и конструктор есть пункт конфигурация. там первый пункт - открыть конфигурацию.
затем на первой строчке "Мисофт: бух.учет...." щелкаем правой кнопкой мыши и выбираем что надо...
User is offline
Go topGo end
icon13 Отправлено: 28.09.2017 - 10:41
3159814



Новичок


Группа: Пользователи
Сообщений: 3
Регистрация: 28.09.2017
Пользователь №: 2.107.616


Респектов: 0
----------


Предупреждений:


День добрый. Подскажите у кого есть новая чистая версия 1С 7,7 Мисофт Бухгалтерия с заполненными справочниками? Очень надо....Спасибо заранее.
User is offline
Go topGo end
Отправлено: 28.09.2017 - 10:48
gerg



Бывалый
*

Группа: Пользователи
Сообщений: 28
Регистрация: 28.12.2013
Пользователь №: 2.039.550


Респектов: 0
----------


Предупреждений:


Если есть возможность поделитесь обновлениями за сентябрь 2017 г.
1C Мисофт 7.7 Партионный учет материалов
1C Мисофт 7.7 Предприниматель
1C Мисофт 7.7 Бухгалтерия + УСН
1C Мисофт 7.7 Бухгалтерия СТО
1C Мисофт 7.7 Бухгалтерия Грузоперевозки
1C Мисофт 7.7 Розница
1C Мисофт 7.7 Розница + УСН

Буду очень признателен не только я, но и многие другие. Спасибо
User is offline
Go topGo end
Отправлено: 28.09.2017 - 11:45
SergDobrush



Опытный юзверь
**

Группа: Пользователи
Сообщений: 63
Регистрация: 29.06.2016
Пользователь №: 2.105.008


Респектов: 16
-----X----


Предупреждений:


Цитата | Quote(3159814 @ 28.09.2017 - 10:41)
Подскажите у кого есть новая чистая версия 1С 7,7 Мисофт Бухгалтерия с заполненными справочниками
*


На предыдущей странице есть ссылка на яндекс-диск. Там найдете BelAdap.rar, это установка. Затем обновите конфигурацию (обновление там-же). Установите регламентированные отчеты и затем обновите справочник банков, выполните установку констант и переход на IBAN (в дополнительных отчетах).
User is offline
Go topGo end
Отправлено: 28.09.2017 - 15:18
CezaR85



Бывалый
*

Группа: Пользователи
Сообщений: 29
Регистрация: 19.07.2016
Пользователь №: 2.105.133


Респектов: 1
-----X----


Предупреждений:


Добрый день!
Может у кого есть 7,7 Юкола стандарт за сентябрь с правками на ЭСЧФ.
За ранее спасибо!
User is offline
Go topGo end

Topic Options
Сейчас: 19.11.2017 - 15:01
Мобильная версия | Lite версия