В Интернет выходит только Опера. При попытке запустить другой:, "Доступ в Интернет закрыт"
Дата обновления: 23.10.2017 - 16:52, перейти к новому сообщению
#1
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.035
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 616
-----XXXX-


Предупреждений: 0


Непонятная проблема с браузерами...
В Интернет выходит только Опера. При попытке запустить любой другой браузер - всегда пустая страница с текстом:
Цитата | Quote
Доступ в Интернет закрыт
Возможно, подключение заблокировано брандмауэром или антивирусным ПО.
Попробуйте сделать следующее:
Проверьте подключение к Интернету.
Проверьте настройки брандмауэра и антивирусного ПО.
Выполните диагностику сети в Windows
ERR_NETWORK_ACCESS_DENIED
User is offline
Go topGo end
 

Ответов(1 - 8)
Отправлено: 22.10.2017 - 17:35
#2
HugoBo-SS



тут-та-ту
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 10.152
Регистрация: 3.04.2008
Из: Russia SPb
Пользователь №: 827.869


Респектов: 4062
-----XXXXX




Цитата | Quote
В Интернет выходит только Опера

Presto или Blink?
Цитата | Quote
любой другой браузер

Какие, конкрентно?
User is online!
Go topGo end
Отправлено: 22.10.2017 - 19:27
#3
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.035
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 616
-----XXXX-


Предупреждений: 0


У меня Опера 45.0.2552.812 (PGO)
А другие браузеры - ИЕ, Google Chrom, SRWare Iron
User is offline
Go topGo end
Отправлено: 22.10.2017 - 19:51
#4
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.035
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 616
-----XXXX-


Предупреждений: 0


Да, тут ещё с Брандмауэром что-то произошло...
В Службах я его отключил. Но при попытке войти в его настройки с панели управления, постоянно получаю картинку:
Твой софтовый форум
User is offline
Go topGo end
Отправлено: 22.10.2017 - 20:25
#5
HugoBo-SS



тут-та-ту
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 10.152
Регистрация: 3.04.2008
Из: Russia SPb
Пользователь №: 827.869


Респектов: 4062
-----XXXXX




Цитата | Quote
В Службах я его отключил. Но при попытке войти в его настройки с панели управления, постоянно получаю картинку:

Стандартное окно, так Вы же его отключили biggrin.gif

Расширения обхода блокировок не используете? Они трафик перенапраляют через свои ( или, просто, определённые другие) сервера, которые могут в данный момент, не работать. Если используете, отключите и проверьте связь.
User is online!
Go topGo end
Отправлено: 22.10.2017 - 22:22
#6
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.035
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 616
-----XXXX-


Предупреждений: 0


Цитата | Quote(kotmur @ 22.10.2017 - 19:51)
Да, тут ещё с Брандмауэром что-то произошло...
В Службах я его отключил. Но при попытке войти в его настройки с панели управления, постоянно получаю картинку:
Твой софтовый форум
*


Твой софтовый форум
User is offline
Go topGo end
icon1 Отправлено: 22.10.2017 - 22:43
#7
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 6.192
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 2762
-----XXXXX




Пара статей как это исправить



Ну и результаты сюда... smile.gif
User is online!
Go topGo end
Отправлено: 23.10.2017 - 10:44
#8
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.035
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 616
-----XXXX-


Предупреждений: 0


Ну и нажил себе проблему!
Теперь не скоро исправлю. Придётся вспоминать опыт 2-х летней давности.
Так что, отправляюсь в дальнее плаванье. smile.gif
User is offline
Go topGo end
Отправлено: 23.10.2017 - 16:52
#9
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.035
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 616
-----XXXX-


Предупреждений: 0


Поступил намного проще: сделал полный откат реестра к предыдущей точке восстановления. И никаких головняков, всё работает, всё запускается. laugh.gif
User is offline
Go topGo end

Topic Options
Сейчас: 11.12.2017 - 14:24
Мобильная версия | Lite версия