В Интернет выходит только Опера. При попытке запустить другой:, "Доступ в Интернет закрыт"
Дата обновления: , перейти к новому сообщению
#1
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.098
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 645
-----XXXX-


Предупреждений: 0


Непонятная проблема с браузерами...
В Интернет выходит только Опера. При попытке запустить любой другой браузер - всегда пустая страница с текстом:
Цитата | Quote
Доступ в Интернет закрыт
Возможно, подключение заблокировано брандмауэром или антивирусным ПО.
Попробуйте сделать следующее:
Проверьте подключение к Интернету.
Проверьте настройки брандмауэра и антивирусного ПО.
Выполните диагностику сети в Windows
ERR_NETWORK_ACCESS_DENIED
User is offline
Go topGo end
 

Ответов(1 - 8)
22.10.2017 - 17:52
#2
HugoBo-SS



тут-та-ту
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 10.418
Регистрация: 3.04.2008
Из: Russia SPb
Пользователь №: 827.869


Респектов: 4153
-----XXXXX




Цитата | Quote
В Интернет выходит только Опера

Presto или Blink?
Цитата | Quote
любой другой браузер

Какие, конкрентно?


--------------------
Есть две бесконечности - Вселенная и глупость. Впрочем, я не уверен насчет Вселенной © Эйнштейн
В психиатрии ведь как — кто халат первым надел, тот и доктор.
User is offline
Go topGo end
22.10.2017 - 19:44
#3
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.098
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 645
-----XXXX-


Предупреждений: 0


У меня Опера 45.0.2552.812 (PGO)
А другие браузеры - ИЕ, Google Chrom, SRWare Iron
User is offline
Go topGo end
22.10.2017 - 20:08
#4
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.098
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 645
-----XXXX-


Предупреждений: 0


Да, тут ещё с Брандмауэром что-то произошло...
В Службах я его отключил. Но при попытке войти в его настройки с панели управления, постоянно получаю картинку:
Твой софтовый форум
User is offline
Go topGo end
22.10.2017 - 20:42
#5
HugoBo-SS



тут-та-ту
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 10.418
Регистрация: 3.04.2008
Из: Russia SPb
Пользователь №: 827.869


Респектов: 4153
-----XXXXX




Цитата | Quote
В Службах я его отключил. Но при попытке войти в его настройки с панели управления, постоянно получаю картинку:

Стандартное окно, так Вы же его отключили biggrin.gif

Расширения обхода блокировок не используете? Они трафик перенапраляют через свои ( или, просто, определённые другие) сервера, которые могут в данный момент, не работать. Если используете, отключите и проверьте связь.


--------------------
Есть две бесконечности - Вселенная и глупость. Впрочем, я не уверен насчет Вселенной © Эйнштейн
В психиатрии ведь как — кто халат первым надел, тот и доктор.
User is offline
Go topGo end
22.10.2017 - 22:39
#6
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.098
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 645
-----XXXX-


Предупреждений: 0


Цитата | Quote(kotmur @ 22.10.2017 - 19:51)
Да, тут ещё с Брандмауэром что-то произошло...
В Службах я его отключил. Но при попытке войти в его настройки с панели управления, постоянно получаю картинку:
Твой софтовый форум
*


Твой софтовый форум
User is offline
Go topGo end
icon1 22.10.2017 - 23:00
#7
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 7.417
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 3001
-----XXXXX




Пара статей как это исправить



Ну и результаты сюда... smile.gif


--------------------
Вам кофе в постель ? - Нет, лучше в чашку...
User is offline
Go topGo end
23.10.2017 - 11:01
#8
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.098
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 645
-----XXXX-


Предупреждений: 0


Ну и нажил себе проблему!
Теперь не скоро исправлю. Придётся вспоминать опыт 2-х летней давности.
Так что, отправляюсь в дальнее плаванье. smile.gif
User is offline
Go topGo end
23.10.2017 - 17:09
#9
kotmur



профи!
*****

Группа: Пользователи
Сообщений: 1.098
Регистрация: 9.10.2006
Пользователь №: 244.572


Респектов: 645
-----XXXX-


Предупреждений: 0


Поступил намного проще: сделал полный откат реестра к предыдущей точке восстановления. И никаких головняков, всё работает, всё запускается. laugh.gif
User is offline
Go topGo end

Topic Options
Сейчас: 23.04.2018 - 2:47
Мобильная версия | Lite версия