Твой софтовый форум > Software > SoftoRooM

SDL Trados Studio 2021 SR1 Professional 16.1.8

,

SDL программа для переводчиков, CU2 SDLTrados 2020 Pro

Дата публикации: 03.09.2021 - 10:43
Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39
codadiluna
Цитата | Quote(aazzoma @ 8.07.2021 - 19:48)
Important note for App users (WorldServer Compatibility Pack and Trados Compatibility and Migration Power Pack

The WorldServer Compatibility Pack and the Trados Compatibility and Migration Power Pack have been updated to provide full compatibility with CU8 and CU7; they do not work with earlier CUs (CU6 and earlier). As a consequence, it is important that you use the integrated AppStore in Trados Studio to download these apps only once you have this CU installed (Trados Studio SR1 CU8).

For Studio 2021 CU6 and earlier, you must download and continue using the correct version of the app from the AppStore on the web. At the time of writing, these apps are available from the links below:

WorldServer Compatibility Pack
Migration Power Pack

Update to version 16.7.1757 for Trados Studio 2021 SR1 CU7 and above


VERY IMPORTANT :
ONLY USE THE INTEGRATED APPSTORE TO DOWNLOAD THIS IF YOU HAVE TRADOS STUDIO SR1 CU5/CU7 INSTALLED.
FOR EARLIER VERSIONS OF 2021 YOU MUST DOWNLOAD THE CORRECT VERSION OF THE APP FROM THE APPSTORE ON THE WEB



SDL Trados Compatibility and Migration Power Pack
Update to version 16.1.7.1848 for Trados Studio 2021 SR1 CU7 and above


VERY IMPORTANT :
ONLY USE THE INTEGRATED APPSTORE TO DOWNLOAD THIS IF YOU HAVE TRADOS STUDIO SR1 CU5/CU7 INSTALLED.
FOR EARLIER VERSIONS OF 2021 YOU MUST DOWNLOAD THE APP FROM THE APPSTORE ON THE WEB

*



This is unfortunately not useful. A login is required to download contents.
aazzoma
MT Enhanced Plugin for Trados Studio

Update to version 5.3.14.3 for Trados Studio 2021 SR1 CU7

» Нажмите, для открытия спойлера | Press to open the spoiler «
Hakum
Здравствуйте!

Подскажите, пожалуйста, как использовать плагин Deepl Translation Provider в SDL Trados Studio 2021?

Требует API для запуска.
aazzoma
you have to subscribe to get API
thats it
meosenturc
Цитата | Quote(aazzoma @ 14.07.2021 - 9:39)
MT Enhanced Plugin for Trados Studio

Update to version 5.3.14.3 for Trados Studio 2021 SR1 CU7

» Нажмите, для открытия спойлера | Press to open the spoiler «

*



Can you upload to another website please? Cannot download from this site without premium.
Bushido1
Цитата | Quote(PRYANIK @ 4.07.2021 - 23:30)
update 16-11-2020



Why an old date is included in newer post?
aazzoma

MT Enhanced Plugin for Trados Studio

Update to version 5.3.14.3 for Trados Studio 2021 SR1 CU7

https://www.mediafire....sdlplugin/file
MerCrow
aazzoma, большое спасибо за новый MT plugin! Можно, пожалуйста, выложить плагин для Verifika для 2021 традоса?

» Нажмите, для открытия спойлера | Press to open the spoiler «
codadiluna
Can you please upload also the latest version of the WorldServer Compatibility Pack?
Thanks!
codadiluna
If interested, you finally find it here:
Быстрый ответ:

 Включить смайлики |  Добавить подпись


Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39


SoftoRooM.NeT lite версия, полная версия - здесь: SDL Trados Studio 2021 SR1 Professional 16.1.8
SoftoRooM.NeT © 2004-2021