Твой софтовый форум > Software > SoftoRooM

SDL Trados Studio 2021 Professional

,

SDL программа для переводчиков, SR1 SDLTrados 2017 Pro

Дата публикации: 11.08.2020 - 00:03
Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Wizigot
Hi Pryanik,

I was using 29704. I formatted my laptop. When I try install 15.0.1 36320, it gave error. Here is link:

I downloaded again and tried install but gave same error .

I am using Windows 7 SP1 32 bit

Thank you in advance for help.
PRYANIK
Wizigot, 1) Delete Net Framework 4.7.1
2) Reboot PC
3) Install Net Framework 4.7.1
4) Reboot PC
5) Check launch SDLTrados

checked on the Windows 7 SP1 32 bit:
» Нажмите, для открытия спойлера | Press to open the spoiler «



OR old version 15.0.0.29074

Wizigot
Hi Pryanik,

Thank you for your reply. I installed .Net Framework 4.7., 4.7.1 and 4.7.2., but in Program and Features there isn"t any 4.7.1. There are 3 different 4.7 and 3 different 4.7.2. I installed again 4.7.1 but there isn"t any 4.7.1 again. How can I install it properly and uninstall again? Or any other advice for .Net Framework problem?
gozcu1
Hi.
I have read all the answers and see that you are doing a marvellous job. Thank you.
I desperately seek for "Integrated Search Views" plugin for Trados 2017. I will be grateful if you can help.
Greetings...
PRYANIK
Цитата | Quote(Wizigot @ 3.12.2018 - 1:03)
How can I install it properly and uninstall again? Or any other advice for .Net Framework problem?
*


Here
» Нажмите, для открытия спойлера | Press to open the spoiler «



Цитата | Quote(gozcu1 @ 3.12.2018 - 2:37)
I desperately seek for "Integrated Search Views" plugin for Trados 2017. I will be grateful if you can help.
Greetings...
*

Download Integrated Search Views 1.2.0
gozcu1
Thank you very much for your prompt answer.
All the best...
PRYANIK
SDL Trados Studio 2019 SR1 Professional + crack (cracked)
ver. 15.1.0.44109

hack в комплекте
Wizigot
Hi Pryanik,
I uninstalled all .Net Framework from Program and Feature. But there is no Net Framework 4.7.1. Then I tried reinstall 15.0.1 36320, but SDL showed same error. Later I installed 15.0.1 29704 without problem.

Thank your help.
PRYANIK
Цитата | Quote(Wizigot @ 11.12.2018 - 1:17)
installed 15.0.1 29704 without problem.
*

Try to install SDL Trados Studio 2019 SR1 Professional (ver. 15.1.0.44109)
iWallace
Hi Pryanik,

1. SDL Multiterm 2019 is now at version 15.0.1.43891 which was issued to be compatible with SDL Trados studio 2019 SR1.

Could you kindly provide links to SDL Multiterm 2019 15.0.1.43891, please?


2. Also, there is a cumulative update 14 for SDL Trados Studio 2017 SR1. Could you also provide links for that version, please?


Thanks you very much for everything! biggrin.gif
Быстрый ответ:

 Включить смайлики |  Добавить подпись


Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27


SoftoRooM.NeT lite версия, полная версия - здесь: SDL Trados Studio 2021 Professional
SoftoRooM.NeT © 2004-2020