Твой софтовый форум > Тематические форумы > 1С, экономический софт и литература. > 1С Конфигурации 7.7 -8* (релизы, платформы, обсуждение)

(Архив, часть 2) 1С Конфигурации 7.7 -8* для РБ

,

1С релизы, поиск, обсуждение для Республики Беларусь, 2

Дата публикации: 09.02.2019 - 17:00
Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146
DiasA
1. В глобальном модуле исправляем
"ПриНачалеРаботыСистемы( )" убрать строки:
//sv Если ОткрытьФорму("Отчет.Обновления")=0 Тогда
//sv Сообщить("Ошибка обновления");
//sv КонецЕсли;

2. В глобальном модуле ищем процедуру ЛицензионноеСоглашение
В ней ремим как ниже и сохраняем
Процедура ЛицензионноеСоглашение()
//sv Если Константа.НомерРелиза <> Лев(Метаданные.Комментарий, 11) Тогда
//sv КонтекстФормы=0;
//sv ОткрытьФормуМодально("Обработка.ЛицензионноеСоглашение", КонтекстФормы);
//sv КонецЕсли;
-----
Есть еще ряд пунктов, которые надо поправлять.
в любом случае в ("Отчет.Обновления") вшита отсылка данных, и надо по коду всего модуля найти из каких мест (Обработок, Отчетов, Документов) идет обращение к "Отчет.Обновления" и прибить или заменить. насколько я хорошо знаю МиСОФТ то это
1. Обработка.ЛицензионноеСоглащение
2. Обработка.ЗагрузкаКурсовВалют.
3. Обработка.ВыгрузкаДанныхОДоходах (Документ.ВыгрузкаДанныхОДоходахФизЛиц)
-----
Постом выше выложил нуленную (Бухгалтерский_учет_181015)
(и не благодарите)
goncov
3.
ЗаголовокСистемы(СокрЛП(Константа.НазваниеОрганизации));

// Если ПустоеЗначение(Константа.Логин) = 1 Тогда
// ОткрытьФорму("Отчет.ЗаполнениеКонстантыЛогин");
// КонецЕсли;

-------
4.
// ЛицензионноеСоглашение();
или удалить эти строки.
5.
Обработки
ЗагрузкаКурсовВалют НЕ ОБНОВЛЯТЬ!
charlin
отчтет "Обновления".
замените в конфигурации.
SergDobrush
Цитата | Quote(svetllan @ 4.12.2018 - 13:12)
Как в Мисофт 7.7 залить изменения в классификатор ОС (с 2017 года)?
*


Справочники - Нормативные сроки службы ОС - кнопка "Загрузить".
natali1111
Здравствуйте.

Поделитесь, пожалуйста, обновлением Юкола 7.7 Стандартная за ноябрь
maximch
Здравствуйте.
У нас установлена Конфигурация “Бухгалтерия для Беларуси, релиз 1.6.73.44” хотим перейти на версию 2.1. Для переноса надо данные в старой базе выгрузить в XML, но там в меню “Сервис” нет строчки “Помощник перехода на 1С:Бухгалтерию 8 для Беларуси ред.2.0”. Может кто под-скажет почему? И может есть внешняя обработка?
Спасибо.
Д.И.П.
Цитата | Quote(maximch @ 6.12.2018 - 15:08)
У нас установлена Конфигурация “Бухгалтерия для Беларуси, релиз 1.6.73.44” хотим перейти на версию 2.1. Для переноса надо данные в старой базе выгрузить в XML, но там в меню “Сервис” нет строчки “Помощник перехода на 1С:Бухгалтерию 8 для Беларуси ред.2.0”. Может кто под-скажет почему? И может есть внешняя обработка?
*


Попробуйте "Операции" - "Обработки" - "Не используется Помощник перехода на .... 2.0"
После нескольких предупреждений со второго раза выгружается.
SergDobrush
Последнее обновление типовой 7.7 от Мисофт может есть у добрых людей?
postman_s
Здравствуйте! Может у кого есть Мисофт 7.7 "Предприниматель Проф" свежее, чем за 04.2018 г.? Спасибо!
DiasA
Цитата | Quote(postman_s @ 7.12.2018 - 15:27)
Здравствуйте! Может у кого есть Мисофт 7.7 "Предприниматель Проф" свежее, чем за 04.2018 г.? Спасибо!
*



ПрофПлюс_180914
Быстрый ответ:

 Включить смайлики |  Добавить подпись


Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146


SoftoRooM.NeT lite версия, полная версия - здесь: (Архив, часть 2) 1С Конфигурации 7.7 -8* для РБ
SoftoRooM.NeT © 2004-2019