Твой софтовый форум > Тематические форумы > Флейм

Roon 1.7 build 505

,

рабочая станция для музыки, controls audio systems

Дата публикации: 25.10.2020 - 18:53
Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173
PRYANIK
Music, добавил Ваше сообщение в шапку темы smile.gif...
janspamek
Цитата | Quote(rodnikovich @ 23.11.2019 - 21:43)
для Windows
Если Вы еще не обновились

Откройте в блокноте
Windows \ System32 \ Drivers \ etc \ hosts

добавьте в конец
127.0.0.1 updates.roonlabs.com

Roon не сможет обновиться
*



Should "127.0.0.1 updates.roonlabs.com" line be started with "#" sign like the other lines?

And more important - does it work if my roon already downloaded update? It didn't upgrade yet, just downloaded and waiting for relaunch, any chance this will stop the upgrade process?
rodnikovich
Цитата | Quote(janspamek @ 23.11.2019 - 21:24)
Should "127.0.0.1 updates.roonlabs.com" line be started with "#" sign like the other lines?

And more important - does it work if my roon already downloaded update? It didn't upgrade yet, just downloaded and waiting for relaunch, any chance this will stop the upgrade process?
*



1. No, it shouldn't be started with #. Just add it as a new line and save.
2. I suppose you better delete an old version (with update downloaded) and install 1.6 again with hosts file edited.
norrest
будет кряк на 1,7 ?
не дает оно работать, когда на сервере 1.6 а на планшете 1.7 и всё shot.gif
konov-vlg
Цитата | Quote(janspamek @ 23.11.2019 - 21:24)
And more important - does it work if my roon already downloaded update? It didn't upgrade yet, just downloaded and waiting for relaunch, any chance this will stop the upgrade process?
*



Если Roon скачал обновления, тогда он обновится. Так было у меня. Я рекомендую создать резервную копию и переустановить программу. Моя резервная копия созданная вверсии 1.7 нормально загрузилась в версии 1.6.

If Roon downloaded the updates, then it will update. So it was with me. I recommend backing up and reinstalling the program. My backup created in version 1.7 booted normally in version 1.6.
xenebe
Я согласен, я тоже останусь в версии 1.6, меня это устраивает.
Мне действительно не хватает только возможности создавать несколько профилей для всех членов семьи.
prem
Во-первых, хочу сказать спасибо за выложенные рекомендации по сохранению возможности и дальше пользоваться Roon 416.

Я заново установил Roon и Roonserver сборки 416, обновление не происходит, всё работает...

Cкачайте и установите на Android устройства apk-версию для сборки 401 или 416 (например:https://apk.tools/deta...n-remote-apk/) , не надо устанавливать из Play.Market (будет требовать обновления).

First of all, I would like to acknowledge for the given opportunity and recommendations as to further usage of this software, Roon version 416.

I have reinstalled Roon player and as well Roonserver, no update occurs, the program is in full operation...

My advice as follows - pls do download the apk-file devoted to the version of 401 or 416 and install onto your Android devices ( see the above link as an example), there is no need to download the apk-file from Play.Market (the very apk-file will be asking for update).
Music
Цитата | Quote(norrest @ 23.11.2019 - 22:10)
будет кряк на 1,7 ?
не дает оно работать, когда на сервере 1.6 а на планшете 1.7 и всё 
*


Мне кажется Sef23 ответил на этот вопрос кратко и лаконично(смотрите выше).
На планшете установите старую версию Roon Remote и все будет работать. Если у вас IOS и вам принципиально нужно управление с планшета, утилита Charles поможет установить старую версию приложения, но это займет у вас определенное количество времени.
wink.gif
denis.bystrov
Привет. tsobik в комментарии #344 спрашивает:
"Есть у кого установщик для Mac Roon 1.6 Build 475 ?"

У меня аналогичный вопрос-просьба - если у кого-то есть Mac Roon 1.6 Build 475, поделитесь, пожалуйста.
mic74
Цитата | Quote(Music @ 23.11.2019 - 23:50)
Если у вас IOS и вам принципиально нужно управление с планшета, утилита Charles поможет установить старую версию приложения, но это займет у вас определенное количество времени. wink.gif
*



Доброго времени суток !
Не подскажете ли где скачать данную утилиту и как ей пользоваться ?
Быстрый ответ:

 Включить смайлики |  Добавить подпись


Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173


SoftoRooM.NeT lite версия, полная версия - здесь: Roon 1.7 build 505
SoftoRooM.NeT © 2004-2020