Исчезают программы из автозагрузки [решено], Софт вопросы
Дата обновления: , перейти к новому сообщению
#1
GePol7



Новичок


Группа: Пользователи
Сообщений: 11
Регистрация: 22.02.2006
Пользователь №: 123.100


Респектов: 3
-----X----


Предупреждений:


После использования программы PageDefrag v2.32 Марка Руссиновича для дефрагментации файла подкачки из автозагрузки исчезли ряд программ. Добавить их в автозагрузку не составило труда. Однако, те программы которые прописываются в автозагрузке пользователя после перезапуска компа исчезают из автозагрузки, а те которые прописаны в автозагрузке для всех пользователей сидят как влитые.
Google по этому вопросу безмолствует (или кривые руки).
Прошу помочь.
User is offline
Go topGo end
 

Ответов(1 - 4)
9.08.2009 - 13:09
#2
microlal



Опытный юзверь
**

Группа: Пользователи
Сообщений: 92
Регистрация: 6.04.2006
Из: Хабаровск
Пользователь №: 142.439


Респектов: 23
-----X----


Предупреждений:


И у меня то-же самое,но я не использовал PageDefrag,устал уже их постоянно прописывать.Что случилось не пойму.Антивирус работает.
User is offline
Go topGo end
13.08.2009 - 11:32
#3
GePol7



Новичок


Группа: Пользователи
Сообщений: 11
Регистрация: 22.02.2006
Пользователь №: 123.100


Респектов: 3
-----X----


Предупреждений:


Решение проблемы найдено. Виновником оказались дрова видеокарты nVidia 190.38.
Ререустановил 186.18 - всё ОК. )))
User is offline
Go topGo end
13.08.2009 - 21:47
#4
microlal



Опытный юзверь
**

Группа: Пользователи
Сообщений: 92
Регистрация: 6.04.2006
Из: Хабаровск
Пользователь №: 142.439


Респектов: 23
-----X----


Предупреждений:


Точно,и я эти новые дрова ставил,но какая связь не пойму ?
User is offline
Go topGo end
20.04.2020 - 1:34
#5
mitmash



Новичок


Группа: Пользователи
Сообщений: 1
Регистрация: 20.04.2020
Пользователь №: 2.115.789


Респектов: 0
----------


Предупреждений:


Чудеса, да и только!!! Прошло 11 (одиннадцать ) лет со дня последнего ответа!!! Случайно наткнулся на эту тему, поскольку у меня возникла такая же ситуация. То есть вставляю программу для автозагрузки в ветвь реестра HKCU\...\Run, а она после перезагрузки Windows 10 x64 v.1909 мало того, что не запускается, так ещё и исчезает из этой ветви реестра (???).
Меняю версию драйвера видеокарты NVIDIA с 441 на 442 и...О ЧУДО!!!...всё стало нормально!!! Почему? Не знаю, но ФАКТ!!!
Мучился с этой проблемой неделю, а теперь доволен как слон :-))

Спасибо добрым людям...Подсказали !!!
User is offline
Go topGo end

Topic Options
Сейчас: 13.07.2020 - 20:29
Мобильная версия | Lite версия