Настройка сети, windows 10
Дата обновления: , перейти к новому сообщению
#1
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Уважаемые форумчане, перевел домашний ПК и ноут на 10-ку, возникли проблемы с настройкой локальной сети между ними... Папки расшарил, группу рабочую одинаковую сделал, и там и там в настройках сети выставил "частная", в итоге картина такая:
» Нажмите, для открытия спойлера | Press to open the spoiler «


Соеденены через роутер: Пк через кабель, ноут по "беспроводу". Как заставить их видеть друг друга?
User is offline
Go topGo end

Ответов(1 - 9)
5.04.2020 - 16:04
#2
madmajor



Опытный юзверь
**

Группа: Пользователи
Сообщений: 73
Регистрация: 12.11.2005
Пользователь №: 66.679


Респектов: 3
-----X----


Предупреждений: 0


1. Настройки сети.
2. SMB1
3. Небезопасные гостевые
4. Function Discovery Resource Publication

Всё гугли и будет счастье, когда сам разберёшься))
User is offline
Go topGo end
5.04.2020 - 16:44
#3
johnny bravo



Новичок


Группа: Пользователи
Сообщений: 1
Регистрация: 10.04.2014
Пользователь №: 2.047.978


Респектов: 0
----------


Предупреждений:


у меня похожая проблемма была - вин10 не хотела видеть NAS - решилось исправлением ситуации с SMB....нужно в Пуск-Панель управления-программы и компоненты-Включение и отключение компонентов Windows - SMB 1.0 - выбрать все и перезагрузится
User is offline
Go topGo end
5.04.2020 - 18:58
#4
kostya-chist



профи!
[SoftoRooMTeaM] Group Icon

Группа: Дружинники
Сообщений: 1.165
Регистрация: 20.04.2006
Из: Ростов Великий
Пользователь №: 152.532


Респектов: 175
-----X----




Цитата | Quote(johnny bravo @ 5.04.2020 - 16:44)
у меня похожая проблемма была - вин10 не хотела видеть NAS - решилось исправлением ситуации с SMB....нужно в Пуск-Панель управления-программы и компоненты-Включение и отключение компонентов Windows - SMB 1.0 - выбрать все и перезагрузится
*


И комп и ноут на 10-ке оба. SMB1 - вообще не при делах. NAS - совершенно другая песня.

Автору: проверьте параметры общего доступа, они должны выглядеть так:
Присоединённое изображение
User is offline
Go topGo end
5.04.2020 - 20:00
#5
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Цитата | Quote(kostya-chist @ 5.04.2020 - 20:58)
Автору: проверьте параметры общего доступа, они должны выглядеть так:
Присоединённое изображение
*



все точно так
User is offline
Go topGo end
5.04.2020 - 23:31
#6
kostya-chist



профи!
[SoftoRooMTeaM] Group Icon

Группа: Дружинники
Сообщений: 1.165
Регистрация: 20.04.2006
Из: Ростов Великий
Пользователь №: 152.532


Респектов: 175
-----X----




А папки расшаривали? Желательно на обоих компах.
Если есть расшаренные папки возможно ли подключиться к другому компу по IP?
Ну и напоследок. Сеть лучше назначать корпоративную (сеть предприятия).
Проверил вашу схему, работает, только роутер кинетик.
SMB1 на компе включено, на ноуте - нет.
User is offline
Go topGo end
6.04.2020 - 11:16
#7
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Цитата | Quote(kostya-chist @ 6.04.2020 - 1:31)
А папки расшаривали? Желательно на обоих компах.
*


Да, конечно

Цитата | Quote(kostya-chist @ 6.04.2020 - 1:31)
Если есть расшаренные папки возможно ли подключиться к другому компу по IP?
*



Пинговал, вот итог:
» Нажмите, для открытия спойлера | Press to open the spoiler «



Цитата | Quote(kostya-chist @ 6.04.2020 - 1:31)
Ну и напоследок. Сеть лучше назначать корпоративную (сеть предприятия).
*


Корпоративной не нашел(Windows 10 Pro), только "Общественная" и "Частная", это видимо только в Enterprise Edition есть?
User is offline
Go topGo end
6.04.2020 - 17:06
#8
kostya-chist



профи!
[SoftoRooMTeaM] Group Icon

Группа: Дружинники
Сообщений: 1.165
Регистрация: 20.04.2006
Из: Ростов Великий
Пользователь №: 152.532


Респектов: 175
-----X----




Цитата | Quote(KUARBO @ 6.04.2020 - 11:16)
Пинговал, вот итог:
» Нажмите, для открытия спойлера | Press to open the spoiler «

Не-не. Я имел ввиду вот это:
Присоединённое изображение

Цитата | Quote(KUARBO @ 6.04.2020 - 11:16)
Корпоративной не нашел(Windows 10 Pro), только "Общественная" и "Частная", это видимо только в Enterprise Edition есть?
*


Ну да, она появляется после ввода компа в домен. Дома действительно её нет.

При первом подключении к сети обычно всплывает запрос типа: "У вас отключено сетевое обнаружение" и нужно его включить. Мимо этого этапа я ещё ни разу не проходил.
User is offline
Go topGo end
6.04.2020 - 17:32
#9
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 393
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Цитата | Quote(kostya-chist @ 6.04.2020 - 19:06)

Не-не. Я имел ввиду вот это:
Присоединённое изображение


*



Так на комп не заходит. Наверно потому, что оба запаролены от "мелких" smile.gif
User is offline
Go topGo end
6.04.2020 - 23:56
#10
kostya-chist



профи!
[SoftoRooMTeaM] Group Icon

Группа: Дружинники
Сообщений: 1.165
Регистрация: 20.04.2006
Из: Ростов Великий
Пользователь №: 152.532


Респектов: 175
-----X----




Цитата | Quote(KUARBO @ 6.04.2020 - 17:32)
Цитата | Quote(kostya-chist @ 6.04.2020 - 19:06)

Не-не. Я имел ввиду вот это:
Присоединённое изображение


*



Так на комп не заходит. Наверно потому, что оба запаролены от "мелких" smile.gif
*


А на свой собственный?
Присоединённое изображение
Можно попробовать брандмауэр отключить.
User is offline
Go topGo end

Topic Options
Сейчас: 8.08.2020 - 21:09
Мобильная версия | Lite версия