Настройка сети, windows 10
Дата обновления: , перейти к новому сообщению
#1
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 400
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Уважаемые форумчане, перевел домашний ПК и ноут на 10-ку, возникли проблемы с настройкой локальной сети между ними... Папки расшарил, группу рабочую одинаковую сделал, и там и там в настройках сети выставил "частная", в итоге картина такая:
» Нажмите, для открытия спойлера | Press to open the spoiler «


Соеденены через роутер: Пк через кабель, ноут по "беспроводу". Как заставить их видеть друг друга?
User is offline
Go topGo end

Ответов(10 - 15)
7.04.2020 - 19:21
#11
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 400
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Цитата | Quote(kostya-chist @ 7.04.2020 - 1:56)
А на свой собственный?

*



Самое интересное, что и на свой собственный не заходит
Брандмауэр? Отключил, зашел в Сеть, ничего не поменялось, там только мой компьютер
User is offline
Go topGo end
7.04.2020 - 20:36
#12
kostya-chist



профи!
[SoftoRooMTeaM] Group Icon

Группа: Дружинники
Сообщений: 1.173
Регистрация: 20.04.2006
Из: Ростов Великий
Пользователь №: 152.532


Респектов: 176
-----X----




Если не можете зайти на свой собственный через сетевое окружение - с другого можно даже не пробовать.
Посмотрите ещё здесь:

User is offline
Go topGo end
11.04.2020 - 13:02
#13
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 400
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Проблема частично решилась, поставил я SMB и на компе и на ноуте, на компе все норм стало видит и себя и ноут, все везде заходит. А вот ноут упирается, по-прежнему не хочет видеть комп и все тут. Хотя на компе все включено(доступ к файлам и т.д.) и все расшарено. Учитывая, что ноут по вай-фаю(комп по кабелю) подключен, может еще какая заковыка есть?
User is offline
Go topGo end
icon1 11.04.2020 - 14:54
#14
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: СуперМодераторы
Сообщений: 16.384
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 4350
-----XXXXX




В свойствах системы должно быть разрешение на удаленные подключения.

На всех учетках в локальной сети должны быть пароли, хотя бы символические типа из одной-трех цифр.

Все устройства должны быть в одной подсети типа 192.168.1 и различаться только последней группой цифр.

Должен быть только один работающий DHCP, например, на роутере.

Можно еще перечислять - только смысл ?
User is offline
Go topGo end
11.04.2020 - 15:59
#15
kostya-chist



профи!
[SoftoRooMTeaM] Group Icon

Группа: Дружинники
Сообщений: 1.173
Регистрация: 20.04.2006
Из: Ростов Великий
Пользователь №: 152.532


Респектов: 176
-----X----




Цитата | Quote(Henry723 @ 11.04.2020 - 14:54)
На всех учетках в локальной сети должны быть пароли, хотя бы символические типа из одной-трех цифр.

Абсолютно необязательно, у меня работает без паролей

Добавлено:
Цитата | Quote(KUARBO @ 11.04.2020 - 13:02)
Учитывая, что ноут по вай-фаю(комп по кабелю) подключен, может еще какая заковыка есть?

Пофигу на это.
User is offline
Go topGo end
28.06.2020 - 9:09
#16
KUARBO



Специалист
****

Группа: Пользователи
Сообщений: 400
Регистрация: 25.04.2006
Пользователь №: 154.781


Респектов: 10
-----X----


Предупреждений: 0


Проблема решилась, все оказалось банально... Поставил новый роутер(старый был D-Link, купил ZYXEL) и сразу всё обнаружилось и настроилось smile.gif
User is offline
Go topGo end

Topic Options
task
Сейчас: 23.09.2020 - 3:22
Мобильная версия | Lite версия